Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,812,470 Members 42,055 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Which files should i keep in the "sd"??

Tip us?
 
redpoint73
Old
#11  
redpoint73's Avatar
Recognized Contributor
Thanks Meter 2,986
Posts: 6,753
Join Date: Oct 2007
Quote:
Originally Posted by chrisb906 View Post
I wouldn't reinstall apps using TB. But that's your choice. I've run into nothing but probs using TB,but that could be just me
I've restored apps and app data with Titanium countless times (every time I flash a ROM) on this device with no issue. Its migrating system data with Titanium that usually causes problems.
Please click the "Thanks" button if you found a post helpful!

Phone: AT&T HTC One (M8)

Tablet: Samsung Galaxy Tab Pro 8.4 (WiFi only)
The Following User Says Thank You to redpoint73 For This Useful Post: [ Click to Expand ]
 
chrisb906
Old
#12  
chrisb906's Avatar
Senior Member
Thanks Meter 121
Posts: 1,361
Join Date: Jan 2013
That is what I did. But I learned not to anymore. But I still don't use TB.

Sent from my HTC One X using Tapatalk
 
redpoint73
Old
#13  
redpoint73's Avatar
Recognized Contributor
Thanks Meter 2,986
Posts: 6,753
Join Date: Oct 2007
Quote:
Originally Posted by chrisb906 View Post
Maybe my reasonings are cuz of all the bad flashing
Unless you have a definitive reason to blame Titanium, don't blame Titanium.

---------- Post added at 07:58 AM ---------- Previous post was at 07:54 AM ----------

Quote:
Originally Posted by chrisb906 View Post
That is what I did. But I learned not to anymore. But I still don't use TB.
Its a well known issue that using Titanium to migrate system data does not work well. This is no surprise. You are trying to migrate OS specific data between different OS's, so obviously its not going to go well.

Titanium works perfectly to migrate apps and app data. If you want to make you life harder for no good reason, feel free. But others are going to be fine using the app properly.
Please click the "Thanks" button if you found a post helpful!

Phone: AT&T HTC One (M8)

Tablet: Samsung Galaxy Tab Pro 8.4 (WiFi only)
The Following 2 Users Say Thank You to redpoint73 For This Useful Post: [ Click to Expand ]
 
chrisb906
Old
#14  
chrisb906's Avatar
Senior Member
Thanks Meter 121
Posts: 1,361
Join Date: Jan 2013
Yea. Thanks. This was when I first started flashing Roms and modifying my device. But I learned

Sent from my HTC One X using Tapatalk
 
ps.christos
Old
#15  
Member - OP
Thanks Meter 2
Posts: 45
Join Date: Mar 2012
I did the format at the sd card throught the computer and i tried to flash the newest version of cm11 but i got an error.
So the format was ok and i deleted a lot of files without a problem. Does anyone know why i get this error. I had it one more before. After that i haven't manage to update the nightly! I tried to google it and i saw something strange like you have to go for an older version of your recovery!
So i decide to go for the PhilZ Touch as far i have read it is the best for cm11. But i still have the some error:
"E:Error executing updater binary in zip '/sdcard/cmupdater/cm-11-20140507-NIGHTLY-evita.zip'
Error flashing zip '/sdcard/cmupdater/cm-11-20140507-NIGHTLY-evita.zip'"

Any ideas why i get this error??
Thanks a lot.
 
timmaaa
Old
#16  
timmaaa's Avatar
Recognized Contributor
Thanks Meter 6,302
Posts: 13,253
Join Date: Jun 2011
Location: Melbourne

 
DONATE TO ME
If you read in the CM thread it says you need the latest TWRP recovery to flash the latest nightly.

Sent from my Evita
OnePlus One | crDroid/AK | TWRP 2.7.1.1

Do not PM me asking for assistance, that's what my Q&A thread is for!
The Following User Says Thank You to timmaaa For This Useful Post: [ Click to Expand ]
 
ps.christos
Old
#17  
Member - OP
Thanks Meter 2
Posts: 45
Join Date: Mar 2012
Quote:
Originally Posted by timmaaa View Post
If you read in the CM thread it says you need the latest TWRP recovery to flash the latest nightly.

Sent from my Evita
As far as I read cm11 does not need any special recovery:
"Installation Instructions (These are all required)

S-Off your device (Do this before RUU'ing and it will not wipe your /sdcard).
Update to 3.18 RUU or later.
Flash a custom recovery (TWRP/CWM with SELinux capabilities).
Download latest nightly from http://download.cyanogenmod.org/?device=evita.
Locate 4.4 Gapps via a quick Google search.
Wipe factory/data reset in recovery before installing CM11.0 (unless you are already on a CM11.0 build).
Reboot into recovery and install nightly and gapps.
can not flash if you have an old recovery but i saw that."

Ok but through reading, old version of CWM is fine. As far i have seen PhilZ Touch is the best CWM, most advanced and best choice for recovery (for cm11). That is what i use now....
Furthermore, before that i was using the unofficial recovery twrp-2.6.3.0 4.4. The latest one (until yesterday).
Can you please tell me where exactly did you see the thing about latest recovery??
So, i have to go for the "TWRP 2.7.0.8 Unofficial"????
Because to be honest i thought it is something else.... :/
 
timmaaa
Old
#18  
timmaaa's Avatar
Recognized Contributor
Thanks Meter 6,302
Posts: 13,253
Join Date: Jun 2011
Location: Melbourne

 
DONATE TO ME
What do you mean you thought it is something else? You need TWRP 2.7.0.8 to flash the latest nightly, that was reported pretty clearly.

Sent from my Evita
OnePlus One | crDroid/AK | TWRP 2.7.1.1

Do not PM me asking for assistance, that's what my Q&A thread is for!

The Following User Says Thank You to timmaaa For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes