Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,734,115 Members 52,475 Now Online
XDA Developers Android and Mobile Development Forum

Don't turn up volume notice

Tip us?
 
dtaylorr
Old
#1  
dtaylorr's Avatar
Senior Member - OP
Thanks Meter 24
Posts: 244
Join Date: Nov 2007
Location: Fountain Hills, AZ
Default Don't turn up volume notice

This is very annoying. Anyone know how to disable the don't turn the volume up to loud notice.
Proud owner of a Samsung S3, and Samsung Note 3
 
Higgs_Boson
Old
#2  
Higgs_Boson's Avatar
Senior Member
Thanks Meter 182
Posts: 406
Join Date: Jul 2012
Quote:
Originally Posted by dtaylorr View Post
This is very annoying. Anyone know how to disable the don't turn the volume up to loud notice.
One usually needs to be rooted to alter that setting.

Sent from my SPH-L710 using Tapatalk
Your "THANKS" are not necessary, but I would appreciate them when due.
 
dtaylorr
Old
#3  
dtaylorr's Avatar
Senior Member - OP
Thanks Meter 24
Posts: 244
Join Date: Nov 2007
Location: Fountain Hills, AZ
Quote:
Originally Posted by Higgs_Boson View Post
One usually needs to be rooted to alter that setting.

Sent from my SPH-L710 using Tapatalk
Which I am, I just don't know what to do next
Proud owner of a Samsung S3, and Samsung Note 3
 
Higgs_Boson
Old
#4  
Higgs_Boson's Avatar
Senior Member
Thanks Meter 182
Posts: 406
Join Date: Jul 2012
Quote:
Originally Posted by dtaylorr View Post
Which I am, I just don't know what to do next
Before I give you the longer work around, I found this info:

http://forums.androidcentral.com/sam...ng-volume.html

"I went into music settings and checkmarked the option to set all songs to the same volume. Now when I increase the volume, the warning message doesn't come up at all, and I can increase volume to the maximum if I want. Finally, I've been trying to fix this problem for ages, and I know others are experiencing this as well! Try this out and give me a shout if it works for you."

Try tweaking that setting in the stock music app.



If that doesn't work for you, you'll have to install the Xposed Framework and enable a module which can disable the setting.

http://gs4.wonderhowto.com/how-to/di...xy-s4-0154483/

This is in regards to the Galaxy S IV, but it will work for the S III, too.
Your "THANKS" are not necessary, but I would appreciate them when due.
The Following User Says Thank You to Higgs_Boson For This Useful Post: [ Click to Expand ]
 
dtaylorr
Old
#5  
dtaylorr's Avatar
Senior Member - OP
Thanks Meter 24
Posts: 244
Join Date: Nov 2007
Location: Fountain Hills, AZ
Thanks for the help
Proud owner of a Samsung S3, and Samsung Note 3
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes