Boost the Brightness of Your Sony Xperia Z1’s LED

I think the last time anyone has ever used a physical torch to find their earphones, … more

XDA Xposed Tuesday: Modify the Look of Your Volume Control – XDA TV

How many screenshots have you seen with a volume status bar in the … more

Prepare Your Nokia X2 for Battle with Nokia X2 Tools

Unveiled in June this year, the Nokia X2 is the Finnish companys second crack at an … more

Increase the Speaker Volume of Your Samsung Gear 2 with Tool and Tutorial

I think its pretty safe to say that any sound coming out of a … more
Post Reply

[Q] Gallery problem here[Plz help]

30th April 2014, 11:08 AM   |  #1  
OP Member
Flag Guwahati
Thanks Meter: 20
 
64 posts
Join Date:Joined: Nov 2011
More
From quite a few months none of my gallery app are working properly.I cant see the image previews..tried re-flashing ROM changing the ROM but nothing worked.But i can see the images on clicking them.i also tried deleting the thumbnails file and allowed the gallery app to recreate it but still no solution.....any help will be great.
1st May 2014, 03:24 PM   |  #2  
luqman98's Avatar
Senior Member
Flag Tendong, Pasir Mas, Kelantan
Thanks Meter: 526
 
3,572 posts
Join Date:Joined: Nov 2012
More
Quote:
Originally Posted by smith44

From quite a few months none of my gallery app are working properly.I cant see the image previews..tried re-flashing ROM changing the ROM but nothing worked.But i can see the images on clicking them.i also tried deleting the thumbnails file and allowed the gallery app to recreate it but still no solution.....any help will be great.

Try alternative gallery app like QuickPic.

Sent from my Xperia E1 dual using Tapatalk
 
1. Love doesn't need any reason.
2. Wanna speed up 3G (not 4G LTE)?
Here it is:
http://forum.xda-developers.com/show....php?t=2586876
3. My blog
4. Press the thanks button if I really helped/assisted you.
2nd May 2014, 05:39 AM   |  #3  
OP Member
Flag Guwahati
Thanks Meter: 20
 
64 posts
Join Date:Joined: Nov 2011
More
Tried all gallery app none works all have the same problem
2nd May 2014, 11:16 AM   |  #4  
mohamedrashad's Avatar
Senior Member
Flag ismailia
Thanks Meter: 443
 
944 posts
Join Date:Joined: Nov 2012
More
Quote:
Originally Posted by smith44

From quite a few months none of my gallery app are working properly.I cant see the image previews..tried re-flashing ROM changing the ROM but nothing worked.But i can see the images on clicking them.i also tried deleting the thumbnails file and allowed the gallery app to recreate it but still no solution.....any help will be great.

Try fish bowl gallery or u gallery

Sent from my GT-S5360 using Tapatalk 2
4th May 2014, 02:15 AM   |  #5  
Wickedfire.214's Avatar
Member
Thanks Meter: 5
 
55 posts
Join Date:Joined: May 2014
More
You tried reflashing stock firmware via Odin?

Sent From My Samsung Galaxy Y s5360
6th May 2014, 07:17 PM   |  #6  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: May 2014
Yes, the best alternative is the QuickPic, in my opinion, is better than the default app.

Try rebuild the cached pics by opening the settings menu, going into Applications->Manage Apps->go under All Apps and look for the Gallery app.

Clear Cache and Clear Data and Force stop.
Last edited by Fabricio44; 6th May 2014 at 07:34 PM. Reason: I forgot that detail :P
6th May 2014, 07:49 PM   |  #7  
Member
Flag Marikina City
Thanks Meter: 12
 
72 posts
Join Date:Joined: May 2013
More
Flash stock rom via odin.. then do a clean install of your rom. And see if the problem still persist..
9th May 2014, 09:04 AM   |  #8  
Omar El- Hussien's Avatar
Senior Member
Flag Ismailia
Thanks Meter: 29
 
126 posts
Join Date:Joined: Sep 2013
More
flash the stock rom by odin .... then wipe data and cache open phone wipe data and cache from gallery ... REBOOT!
It must be donE

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy Y GT-S5360 Q&A, Help & Troubleshooting by ThreadRank