Android One Expanding to Bangladesh, Nepal, and Sri Lanka

At Google I/O 2013, Google proudly announced that the Android operating system was … more

Android 5.0.2 Fixes 2012 Nexus 7! Sony’s Making a Google Glass Competitor? – XDA TV

Android 5.0.2 Lollipop is available for the … more

Early Lollipop Ports for Micromax A116 and A117

It feels like it was only yesterday when Google announced the mysterious Android L.After … more

Now Gesture Tweaks Replaces Google Now with Custom Action

On most modern Android devices with software navigation keys, swiping up from the … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] i9300 AOSP neatrom 3.6 (4.4.2) high battery drain google play services

OP Alzatan

26th March 2014, 04:11 PM   |  #1  
OP Junior Member
Thanks Meter: 1
 
14 posts
Join Date:Joined: Feb 2014
More
Hi all,
I'm asking here as I can't post directly in the thread of the ROM, I hope someone can answer me...

I have done a dirty flash (no full reset, just dalvik/cache wipe) of the newer Neatrom 3.6 over the previous 3.2... I have noticed that I am experiencing an abnormal battery drain (14% over 8 hours in standby in airplane mode) caused by "google play services".
I have installed the google apps pack v3 suggested in the ROM thread.

I have disabled all google position tracking and also fully turned off the GPS.

I have received a couple of system messages about termination of the google play process, but the phone continued to work fine.

Thank you!!!
26th March 2014, 05:03 PM   |  #2  
Quote:
Originally Posted by Alzatan

Hi all,
I'm asking here as I can't post directly in the thread of the ROM, I hope someone can answer me...

I have done a dirty flash (no full reset, just dalvik/cache wipe) of the newer Neatrom 3.6 over the previous 3.2... I have noticed that I am experiencing an abnormal battery drain (14% over 8 hours in standby in airplane mode) caused by "google play services".
I have installed the google apps pack v3 suggested in the ROM thread.

I have disabled all google position tracking and also fully turned off the GPS.

I have received a couple of system messages about termination of the google play process, but the phone continued to work fine.

Thank you!!!

give us a picture of the battery menu and lets see whats abnormal.
26th March 2014, 05:27 PM   |  #3  
OP Junior Member
Thanks Meter: 1
 
14 posts
Join Date:Joined: Feb 2014
More
Attached
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-03-26-15-23-46.png
Views:	25
Size:	165.6 KB
ID:	2651458  
26th March 2014, 05:34 PM   |  #4  
OP Junior Member
Thanks Meter: 1
 
14 posts
Join Date:Joined: Feb 2014
More
Quote:
Originally Posted by Alzatan

Attached

I can't post links apparently, remove space after httpand paste.!
http: //i58.tinypic.com/15qt0rs.png
26th March 2014, 11:04 PM   |  #5  
Quote:
Originally Posted by Alzatan

Attached

what versinon of google play services do you have? there was a problem with them that they had a huge battery drain and a update fixed this. maybe the gapps you used had that old version. check the play store for a update.
9th May 2014, 10:36 AM   |  #6  
OP Junior Member
Thanks Meter: 1
 
14 posts
Join Date:Joined: Feb 2014
More
Quote:
Originally Posted by Trozzul

what versinon of google play services do you have? there was a problem with them that they had a huge battery drain and a update fixed this. maybe the gapps you used had that old version. check the play store for a update.

Yes it has been fixed with an update and now battery life is normal!

Thanks
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes