KDZ of Android 5.0.1 Captured for T-Mobile LG G3

T-Mobile US is yet to release the 20B Lollipop build for the LG G3. Luckily enough, you … more

Build Custom Stock Kernel with Linaro GCC 4.9.1

With this guide for Sony devices, you will learn how to build a kernel using the Linaro … more

What’s Your Biggest Reason for Not Owning an iPhone?

With XDA being a community of Android enthusiasts, it is not uncommon to see … more

“New Kernel” for OnePlus One

If you are hungry for a new kernel on your OnePlus One, XDA Senior Member jgcaap‘s … more
Post Reply Subscribe to Thread Email Thread

[Q] i9300 AOSP neatrom 3.6 (4.4.2) high battery drain google play services

26th March 2014, 03:11 PM |#1  
OP Junior Member
Thanks Meter: 1
 
14 posts
Join Date:Joined: Feb 2014
More
Hi all,
I'm asking here as I can't post directly in the thread of the ROM, I hope someone can answer me...

I have done a dirty flash (no full reset, just dalvik/cache wipe) of the newer Neatrom 3.6 over the previous 3.2... I have noticed that I am experiencing an abnormal battery drain (14% over 8 hours in standby in airplane mode) caused by "google play services".
I have installed the google apps pack v3 suggested in the ROM thread.

I have disabled all google position tracking and also fully turned off the GPS.

I have received a couple of system messages about termination of the google play process, but the phone continued to work fine.

Thank you!!!
26th March 2014, 04:03 PM |#2  
Quote:
Originally Posted by Alzatan

Hi all,
I'm asking here as I can't post directly in the thread of the ROM, I hope someone can answer me...

I have done a dirty flash (no full reset, just dalvik/cache wipe) of the newer Neatrom 3.6 over the previous 3.2... I have noticed that I am experiencing an abnormal battery drain (14% over 8 hours in standby in airplane mode) caused by "google play services".
I have installed the google apps pack v3 suggested in the ROM thread.

I have disabled all google position tracking and also fully turned off the GPS.

I have received a couple of system messages about termination of the google play process, but the phone continued to work fine.

Thank you!!!

give us a picture of the battery menu and lets see whats abnormal.
26th March 2014, 04:27 PM |#3  
OP Junior Member
Thanks Meter: 1
 
14 posts
Join Date:Joined: Feb 2014
More
Attached
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-03-26-15-23-46.png
Views:	27
Size:	165.6 KB
ID:	2651458  
26th March 2014, 04:34 PM |#4  
OP Junior Member
Thanks Meter: 1
 
14 posts
Join Date:Joined: Feb 2014
More
Quote:
Originally Posted by Alzatan

Attached

I can't post links apparently, remove space after httpand paste.!
http: //i58.tinypic.com/15qt0rs.png
26th March 2014, 10:04 PM |#5  
Quote:
Originally Posted by Alzatan

Attached

what versinon of google play services do you have? there was a problem with them that they had a huge battery drain and a update fixed this. maybe the gapps you used had that old version. check the play store for a update.
9th May 2014, 09:36 AM |#6  
OP Junior Member
Thanks Meter: 1
 
14 posts
Join Date:Joined: Feb 2014
More
Quote:
Originally Posted by Trozzul

what versinon of google play services do you have? there was a problem with them that they had a huge battery drain and a update fixed this. maybe the gapps you used had that old version. check the play store for a update.

Yes it has been fixed with an update and now battery life is normal!

Thanks
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes