Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Need some help, unable to flash roms

OP nfrederick

5th May 2014, 06:56 AM   |  #1  
nfrederick's Avatar
OP Senior Member
Flag OKC, OK
Thanks Meter: 5
 
100 posts
Join Date:Joined: Aug 2010
More
Ok so my m8 from Verizon which has an unlocked bootloader, s-off, and is rooted with TWRP flashed and working but is unable to flash roms. I first tired to flash ViperONE but it said it failed with a status reason 7, ok thats fine lets reboot to the system, oh wait it's stuck on the white background green htc text logo. so I'm able to RUU back to stock and try to install cleanrom 1.0, failed, ok lets reboot back to system, oh wait stuck again, had to RRU back and now I don't know what the hell is going on with my phone. root checker verified root, when i boot into bootloader it says its unlocked and s-off, why can't i flash roms?

I did the weaksauce temproot and firewater exploit to get s-off.
5th May 2014, 06:06 PM   |  #2  
Member
Thanks Meter: 11
 
55 posts
Join Date:Joined: Jul 2011
Did you perm root?
5th May 2014, 07:11 PM   |  #3  
nfrederick's Avatar
OP Senior Member
Flag OKC, OK
Thanks Meter: 5
 
100 posts
Join Date:Joined: Aug 2010
More
Quote:
Originally Posted by Bellypock

Did you perm root?

Yea I did, so I uninstalled just to be safe and now when I try to reflash supersu.zip through recovery it flashes ok, but then when I boot back into the OS superuser is not installed.
5th May 2014, 11:31 PM   |  #4  
nfrederick's Avatar
OP Senior Member
Flag OKC, OK
Thanks Meter: 5
 
100 posts
Join Date:Joined: Aug 2010
More
ok im posting back becuase the issue has been resolved. I guess I had a corrupted copy of twrp because I flashed Philz touch recovery and everything flashed perfectly.
9th May 2014, 03:53 PM   |  #5  
robsonline's Avatar
Member
Thanks Meter: 14
 
87 posts
Join Date:Joined: Aug 2007
More
Quote:
Originally Posted by nfrederick

ok im posting back becuase the issue has been resolved. I guess I had a corrupted copy of twrp because I flashed Philz touch recovery and everything flashed perfectly.

I am still having the same issue. I can't flash any ROM. I get the Status 7 issue when flashing ViperOne. I have tried TWRP, CWM, and Philz, and I can't flash a ROM with any of them. How are you flashing your Recovery? I am wondering if flashing Recovery using Flashify is part of my problem. I this point, I am searching for any answer to this problem. I have been trying to flash a ROM since April 26th. Let me know. Thanks.

Rob
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes