FORUMS

Index Project For XDA Device Subforums

Another ambitious project from the collaborative efforts of Recognized Contributors and Forum … more

The Atlas of XDA

A few weeks ago, we asked you “How Does Your Location Affect Your Life As A Power User?”. In the days that … more

New Snapdragons: Some Context & Contrast

It hasn’t been a good year for Qualcomm so far. Every device featuring the Snapdragon 810 … more

Google To Launch Next Gen Android One On July 14

The first gen of Android One devices to be launched in India in September 2014 were … more

Xperia T LT30p 4.1.2 can't get it going !

32 posts
Thanks Meter: 1
 
By bosnianboss9, Member on 9th May 2014, 12:28 AM
Post Reply Subscribe to Thread Email Thread
I'm trying it for days now, and can't get it work, always bootloops.
I can flash every 4.3 stock firmware, from every region, and it works, even the new OmniROM 4.4 KitKat HOME/NIGHT Build;
I just cant get it going, the 4.1.2 firmware. I have unlocked bootloader, i tried every stock rom, with all the DoomKernels from 1-4 and 7-9v, root superSU, but nooothing.
I want that firmware, because the 4.3, it has lot of problems, the battery cant stand 45-60m, the battery becomes sooo hot, and i have no wifi and dont recognizes my sim, and the 4.1.2 that i had, was perfect working.
So if anyone can help me, please help !
 
 
9th May 2014, 09:03 AM |#2  
Senior Member
Flag Milano
Thanks Meter: 746
 
More
Quote:
Originally Posted by bosnianboss9

I'm trying it for days now, and can't get it work, always bootloops.
I can flash every 4.3 stock firmware, from every region, and it works, even the new OmniROM 4.4 KitKat HOME/NIGHT Build;
I just cant get it going, the 4.1.2 firmware. I have unlocked bootloader, i tried every stock rom, with all the DoomKernels from 1-4 and 7-9v, root superSU, but nooothing.
I want that firmware, because the 4.3, it has lot of problems, the battery cant stand 45-60m, the battery becomes sooo hot, and i have no wifi and dont recognizes my sim, and the 4.1.2 that i had, was perfect working.
So if anyone can help me, please help !

I didn't forget you, mate

This is my last idea:

1) Flash 4.0.4 with Flashtool https://docs.google.com/file/d/0B55P.../preview?pli=1

2) If 4.0.4 works fine, then re-lock your bootloader like this: http://forum.xda-developers.com/show....php?t=1924221
You must re-lock, because updates with OTA and SUS are disabled when the bootloader is unlocked.

3) Once re-locked, the phone should ask you to update via OTA... and it should be the 4.1.2 update.
Accept the update and the phone automatically downloads and updates to 4.1.2

Remember that you can re-unlock your bootloader whenever you want, also if you can get your 4.1.2 full working
9th May 2014, 03:18 PM |#3  
OP Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by istux

I didn't forget you, mate

This is my last idea:

1) Flash 4.0.4 with Flashtool https://docs.google.com/file/d/0B55P.../preview?pli=1

2) If 4.0.4 works fine, then re-lock your bootloader like this: http://forum.xda-developers.com/show....php?t=1924221
You must re-lock, because updates with OTA and SUS are disabled when the bootloader is unlocked.

3) Once re-locked, the phone should ask you to update via OTA... and it should be the 4.1.2 update.
Accept the update and the phone automatically downloads and updates to 4.1.2

Remember that you can re-unlock your bootloader whenever you want, also if you can get your 4.1.2 full working

Hey dude, how is it going ?

Thanks for your reply again, but, bad news again.
I unlocked my bootloader first, took the SIM card out, and then i flashed this firmware, and it comes just till the xperia logo, and restarts all over again.. :/
As we can see, im stuck on the 4.3, previous version just dont work, WHY daaamn..
9th May 2014, 03:26 PM |#4  
Senior Member
Flag Milano
Thanks Meter: 746
 
More
Quote:
Originally Posted by bosnianboss9

Hey dude, how is it going ?

Thanks for your reply again, but, bad news again.
I unlocked my bootloader first, took the SIM card out, and then i flashed this firmware, and it comes just till the xperia logo, and restarts all over again.. :/
As we can see, im stuck on the 4.3, previous version just dont work, WHY daaamn..

At this point something is fried inside your device...
Therefore I give up, sorry

Let's hope that someone else can help you out
The Following User Says Thank You to istux For This Useful Post: [ View ]
9th May 2014, 03:31 PM |#5  
OP Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by istux

At this point something is fried inside your device...
Therefore I give up, sorry

Let's hope that someone else can help you out

Well i dont now :/

Yeah i hope that too dude, and i would press the "Thanks" button 19208501297501257 time if i could, Thanks again for all your help !
The Following User Says Thank You to bosnianboss9 For This Useful Post: [ View ]
9th May 2014, 03:38 PM |#6  
Senior Member
Flag Milano
Thanks Meter: 746
 
More
Quote:
Originally Posted by bosnianboss9

Well i dont now :/

Yeah i hope that too dude, and i would press the "Thanks" button 19208501297501257 time if i could, Thanks again for all your help !

Thank you mate!

Nevertheless I taught you to work with bootloader... so now you can install Omnirom or Doomkernel... just enjoy these few things ...and let's hope that Sony will release a bugless 4.3 firmware... or better, a full working 4.4... but it's hard, since our device is getting old
9th May 2014, 04:21 PM |#7  
OP Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by istux

Thank you mate!

Nevertheless I taught you to work with bootloader... so now you can install Omnirom or Doomkernel... just enjoy these few things ...and let's hope that Sony will release a bugless 4.3 firmware... or better, a full working 4.4... but it's hard, since our device is getting old

Exactly ! I learned a lot from you dude
Yeah thats sad man, the Xperia T is a damn good Phone tho.. I think slowly we must move on, and buy n newer phone :/
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Xperia T, TL, TX, V Q&A, Help & Troubleshooting by ThreadRank