Chainfire Turns Your Bootanimation into a Logging Center

Having a nice boot animation certainly adds a little bit of aesthetic polish to your … more

Android TV Launcher Pushed to Google Play

Over the past decade, the tech universe has seen two drastic and widely contrasting changes with … more

Cyngn, OnePlus, Micromax – The Legal Battle

Recently, a battle has been waging in India over the rights to distribute the commercial … more

Lean Mean Battery Power Saving App Review

We talk a lot about battery topics here at XDA TV. We talk about everything from Power Banks to USB … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Wifi Calling working but Off Under More Networks (Answered)

OP Keydas

24th April 2014, 12:17 PM   |  #11  
Lorettaa's Avatar
Senior Member
Flag iloilo
Thanks Meter: 36
 
400 posts
Join Date:Joined: Feb 2014
More
no dropcalls for me with steps you have given
24th April 2014, 04:08 PM   |  #12  
Senior Member
Flag Charlotte
Thanks Meter: 82
 
219 posts
Join Date:Joined: Jun 2011
More
Quote:
Originally Posted by Keydas

Standing right next to the router I have full bars.

That is weird. I tried your steps, I couldn't recreate the problem. Just to make sure, I was talking about the phone network signal, not Wifi signal.
If the bars were becoming 0, there is a fix. But otherwise, it may be a faulty unit. You can try and get it replaced.

BTW, try this and see if it helps: http://forum.xda-developers.com/show....php?t=2698329
The Following 2 Users Say Thank You to CravingMender9 For This Useful Post: [ View ]
25th April 2014, 05:03 AM   |  #13  
Lorettaa's Avatar
Senior Member
Flag iloilo
Thanks Meter: 36
 
400 posts
Join Date:Joined: Feb 2014
More
Thanks man! Gonna try this
25th April 2014, 06:46 PM   |  #14  
OP Junior Member
Thanks Meter: 1
 
13 posts
Join Date:Joined: Apr 2014
Rahulisola, thanks for the link. I was able to fix the issue by doing a factory reset. Not sure what caused it but now I can disable wifi and the call stays connected. Although I found it odd that wifi calling was forced enabled during the reset while I was setting up the wifi network. Disabling it after the factory reset setup did prove it was really off this time. I also noticed that I'm not seeing "HD Voice" which I know assume is related to wifi calling. As I've seen HD Voice whenever I was within my wifi range during a call.

Also, Lorettaa thanks for looking into this as well. I really don't know what caused the problem but I'm glad it's fixed now . No more of pitched ring backs while making a call. And no more odd echo voices when talking. And most importantly no dropped calls.
Last edited by Keydas; 25th April 2014 at 07:04 PM.
9th May 2014, 05:48 PM   |  #15  
Senior Member
Flag Charlotte
Thanks Meter: 82
 
219 posts
Join Date:Joined: Jun 2011
More
Quote:
Originally Posted by Keydas

Rahulisola, thanks for the link. I was able to fix the issue by doing a factory reset. Not sure what caused it but now I can disable wifi and the call stays connected. Although I found it odd that wifi calling was forced enabled during the reset while I was setting up the wifi network. Disabling it after the factory reset setup did prove it was really off this time. I also noticed that I'm not seeing "HD Voice" which I know assume is related to wifi calling. As I've seen HD Voice whenever I was within my wifi range during a call.

Also, Lorettaa thanks for looking into this as well. I really don't know what caused the problem but I'm glad it's fixed now . No more of pitched ring backs while making a call. And no more odd echo voices when talking. And most importantly no dropped calls.

Glad that it is solved. Usually I always do factory reset 1st and ask anyone with problems to do that too. My bad, I assumed you had already done it. Must be some other thread. Too much work catching up on me

Anyways, enjoy your fixed Note 3
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes