ToqAN Fixes Android 5.0 Notification Bug on Qualcomm Toq

The Qualcomm Toq is probably one of the lesser known smartwatches on the market … more

How to Root and Unlock the Google Nexus 6 on a Mac – XDA TV

In the past, XDA Developer TV Producer droidmodd3rx has shown you how to … more

Set Up Your MediaTek Device with Comprehensive Beginner’s Guide

As can be seen with the use of MediaTek chips in Android One devices … more

Sony Updates AOSP Sources to Android 5.0.1

Just a few days ago, Sony did an utterly fantastic job by pushing out numerous device trees for … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Moto G ClockWorkMod Problems

OP SPS828

9th May 2014, 01:33 AM   |  #1  
SPS828's Avatar
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Feb 2014
More
Hi everybody, I recently rooted and installed ClockWorkMod through ROM Manager on my Moto G. I was going to flash Cyanogenmod 11 but CWM didn't recognized root for some reason. So I unrooted the phone and kept CWM because I couldn't find the stock recovery. Yesterday I decided to try flashing Cyanogenmod again but I also wanted to reflash CWM because mines wouldn't dectect root so I plugged it into my PC, ran the 1-click installer for CWM and when I boot to recovery it boots into Fastboot instead and boots into Android 5 seconds later no matter what I select. Can anyone help me fix this problem?

Thanks


Sent from my iPad using Tapatalk
9th May 2014, 04:00 AM   |  #2  
ATRIXXIRTA's Avatar
Senior Member
Flag The Shangri-La Motel
Thanks Meter: 760
 
2,406 posts
Join Date:Joined: Mar 2012
More
Flash a recovery through fastboot

Sent from my XT1032 using Tapatalk
The Following User Says Thank You to ATRIXXIRTA For This Useful Post: [ View ]
9th May 2014, 06:15 AM   |  #3  
SPS828's Avatar
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Feb 2014
More
Quote:
Originally Posted by ATRIXXIRTA

Flash a recovery through fastboot

Sent from my XT1032 using Tapatalk

I flashed CWM through fastboot but still nothing. I held down power and volume down to get into recovery but instead it went into fastboot and when I select Recovery it boots into Android. BTW I'm on 4.4.2 GPe.
9th May 2014, 06:30 AM   |  #4  
Senior Member
Thanks Meter: 9
 
125 posts
Join Date:Joined: Sep 2013
Did you try flashing supersu through cwm? That should root it

Sent from my XT1032 using XDA Free mobile app
9th May 2014, 07:09 AM   |  #5  
SPS828's Avatar
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Feb 2014
More
I've actually decided to factory reset and start from scratch but the phone keeps rebooting when i try to reset it. I guess that means new Moto G
9th May 2014, 01:59 PM   |  #6  
ATRIXXIRTA's Avatar
Senior Member
Flag The Shangri-La Motel
Thanks Meter: 760
 
2,406 posts
Join Date:Joined: Mar 2012
More
Quote:
Originally Posted by SPS828

I've actually decided to factory reset and start from scratch but the phone keeps rebooting when i try to reset it. I guess that means new Moto G

You do know that when you make your selection when in recovery you use volume up to select, not power

Sent from my XT1032 using Tapatalk
9th May 2014, 06:43 PM   |  #7  
robin0800's Avatar
Senior Member
Thanks Meter: 93
 
278 posts
Join Date:Joined: Jan 2012
More
Quote:
Originally Posted by SPS828

I flashed CWM through fastboot but still nothing. I held down power and volume down to get into recovery but instead it went into fastboot and when I select Recovery it boots into Android. BTW I'm on 4.4.2 GPe.

Not certain CWM works with GPE this one does

http://forum.xda-developers.com/show....php?t=2639583

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes