FORUMS

[Q] P6 Wifi not turning on

116 posts
Thanks Meter: 36
 
By digijedi007, Senior Member on 9th May 2014, 04:21 PM
Post Reply Subscribe to Thread Email Thread
Hi there, ever since I installed omnirom by surdu on my p6-u06 my wifi wont turn on at all , when i try to turn it on the light from the on screen button lights up but the wifi never actually turns on, any advice on how to fix it
 
 
9th May 2014, 06:07 PM |#2  
Member
Thanks Meter: 17
 
More
Smile
Quote:
Originally Posted by digijedi007

Hi there, ever since I installed omnirom by surdu on my p6-u06 my wifi wont turn on at all , when i try to turn it on the light from the on screen button lights up but the wifi never actually turns on, any advice on how to fix it

i think a clean instal
good luck
9th May 2014, 06:16 PM |#3  
digijedi007's Avatar
OP Senior Member
Thanks Meter: 36
 
More
Quote:
Originally Posted by N!ELS huawei p6

i think a clean instal
good luck

Hi thanks for your reply, i already tried that a few times and it didn't help, i cleared cache,dalvik,cust,internal mem,data and external mem each time and it didn't help
9th May 2014, 06:27 PM |#4  
digijedi007's Avatar
OP Senior Member
Thanks Meter: 36
 
More
Sign
edit. Finally got it working after another clean install and after applying the storage and dolby fixes on the omni thread and following the gps instructions, gps still locks in very slowly though
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes