Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] LG G2 stuck in boot loop

OP whatsthedevice

9th May 2014, 11:37 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: May 2014
I just got the international LG G2 D802 model. I installed the KitKat 4.4.2 update, rooted, and then installed TWRP. Everything was fine, but I noticed there was another OTA update available, and when I tried to install that my phone got stuck in a boot loop.

I was able to restore it using the the following command:

dd if=/dev/zero/ of=/dev/block/platform/msm_sdcc.1/by-name/fota
dd if=/dev/zero/ of=/dev/block/platform/msm_sdcc.1/by-name/misc

That brought it back to stock, and thinking everything was ok, I tried to update again. Now the above commands will not work, possibly because I hadn't rooted and turned on USB debugging yet. When I select reboot from the TWRP menu, I get a message asking if I want to root with SuperuserUS, but it doesn't work.

I've tried everything, including all the LG flash tools, and nothing works.Because I've got the international version, but I'm with Telus, I can't find/select the proper stock ROM.

I'm really hoping I can avoid a $600 brick.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes