Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] wifi no longer turns on (4.4.2)

OP n0rstadt

10th May 2014, 12:46 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: May 2014
Hi,

Hoping someone can help with this problem. I scanned through a couple of pages of search results for this issue and boy are there are a lot of wifi not working problems out there!! None of them seemed to quite have the same background as mine so I decided to do a new post.

The problem - Wifi was working fine until a few days ago when it was connected to a network but then said connection was unstable and then the message went away. However I didn't have an internet connection so I decided to turn the wifi off and back on, except it didn't come back on. When I flick the slider to on it almost immediately flicks back to off.

I had the same problem a few months ago and then I pulled the battery out and that fixed it, but this time I have tried that along with a couple of other things and the problem still exists. Here's what I have tried:

> battery pull
> factory reset
> stock rom flash (I9505XXUFNC4_I9505EVRFND1_EVR)

I'm with T-Mobile UK (or EE now) and would prefer a fix that does not require me to root the phone. In some of the threads I looked through, people posted/asked for certain screenshots, so I have attached the About page and *#1234#.

Any help would be much appreciated. Thanks!
Attached Thumbnails
Click image for larger version

Name:	1234.png
Views:	24
Size:	54.4 KB
ID:	2735102   Click image for larger version

Name:	about.png
Views:	22
Size:	187.8 KB
ID:	2735103  
Last edited by n0rstadt; 10th May 2014 at 12:53 AM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes