Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

moto g not booting after restoring to stock

OP Jwtiyar

27th April 2014, 10:49 AM   |  #1  
Jwtiyar's Avatar
OP Senior Member
Flag Sulaymanyah
Thanks Meter: 132
 
1,107 posts
Join Date:Joined: Nov 2010
Donate to Me
More
hey all , i had GPE 4.4.2 version but yesterday i wanted to restore back to stock 4.4.2 by using mototool but it seems not booting up and stopped at MOtorolla logo , even i did restore back to previous GPE also didn't boot up .

any help?
10th May 2014, 05:27 AM   |  #2  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Mar 2013
More
Talking Worked for my Verizon variant
So this worked for my issue which was the device would not boot because the device's factory reset was activated by being locked out. Note: I have the Verizon version.

Step 1: Install and extract the ADT (Can't post links sorry)
Step 2: Install the Motorola USB drivers
Step 3: Now put your phone into fastboot and connect it to your computer
Step 4: Go to wherever you extracted the ADT and go to sdk\platform-tools
Step 5: Inside platform tools Shift + Right Click and select Open command window here
Step 6: Now type fastboot -w (This will format the device and it should boot fine)
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes