Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,732,310 Members 45,410 Now Online
XDA Developers Android and Mobile Development Forum

moto g not booting after restoring to stock

Tip us?
 
Jwtiyar
Old
#1  
Jwtiyar's Avatar
Senior Member - OP
Thanks Meter 127
Posts: 1,017
Join Date: Nov 2010
Location: Sulaymanyah

 
DONATE TO ME
Default moto g not booting after restoring to stock

hey all , i had GPE 4.4.2 version but yesterday i wanted to restore back to stock 4.4.2 by using mototool but it seems not booting up and stopped at MOtorolla logo , even i did restore back to previous GPE also didn't boot up .

any help?
My WebBlog
Me on G+


Nokia N73 >> LG gt540 >> HTC wildfire >> HTC Desire >> Nexus S >> Desire HD >> HTC Sensation >> HTC One X >> HTC One >> Moto G >> HTC One M8
If I helped You Just Press Thanks Button Below
 
clonetrooper67
Old
#2  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Mar 2013
Talking Worked for my Verizon variant

So this worked for my issue which was the device would not boot because the device's factory reset was activated by being locked out. Note: I have the Verizon version.

Step 1: Install and extract the ADT (Can't post links sorry)
Step 2: Install the Motorola USB drivers
Step 3: Now put your phone into fastboot and connect it to your computer
Step 4: Go to wherever you extracted the ADT and go to sdk\platform-tools
Step 5: Inside platform tools Shift + Right Click and select Open command window here
Step 6: Now type fastboot -w (This will format the device and it should boot fine)
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes