FORUMS
Thread Deleted Subscribe to Thread Email Thread

[Q] Camera won't work after going back to stock

Prev Previous Post   Next Post Next
10th May 2014, 05:05 AM |#1  
OP Member
Thanks Meter: 1
 
More
Hey All,

I have the ATT S3 variant, and for the longest time I was running a TW based rom that was made from a galaxy note rom and supported multiview.I decided to flash my phone back to LK3 stock and now my camera won't work. Ive tried wiping the cache and doing a factory reset. I've tried the reinstall a couple of times. Out of curiosity, I flashed CM10.2 and the camera worked fine. I Once again tried flashing the stock rom, but the issue still persists. Whenever I open up the camera app I get the error "Camera Failed". I tried typing in the code to get the camera firmware version, but it just shows a black screen. Any ideas on what I can do to fix this?
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in AT&T Galaxy S III Q&A, Help & Troubleshooting by ThreadRank