Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Splash screen mystery

OP dubsx

10th May 2014, 04:33 AM   |  #1  
dubsx's Avatar
OP Senior Member
Cuyahoga Falls, OH
Thanks Meter: 430
 
704 posts
Join Date:Joined: Jan 2011
So I RUU'd back to stock JB so that I could upgrade my firmware with the Kit Kat update. Yes, I decided to go that route because I heard there were issues doing it otherwise. So I updated and used Firewater, no problem. I then flashed the ENG hboot so that I could flash a custom splash screen. I flashed a custom splash and now this is what i have....not matter how many times or what I flash, I'm stuck with this. I'm afraid to try to RUU again because custom splashes are supposed to be removed and reverted back to stock. I'm stupified by this and this splash is awful. Anybody else experienced this or have any thoughts as to how to correct it?
Attached Thumbnails
Click image for larger version

Name:	IMG_20140509_222340.jpg
Views:	33
Size:	258.9 KB
ID:	2735317  
10th May 2014, 06:32 AM   |  #2  
dubsx's Avatar
OP Senior Member
Cuyahoga Falls, OH
Thanks Meter: 430
 
704 posts
Join Date:Joined: Jan 2011
UPDATE: RUU'd again without any issues, other than the bootloader says "tampered" now.

Sent from my HTC6435LVW using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes