Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,771,700 Members 43,462 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Imei not showing

Tip us?
 
PBakker
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 10
Join Date: May 2014
Location: Enschede
Default [Q] Imei not showing

Hi, installed hyperion 9 rev 3,all is working like a dream exept imei is not showing.
Installed ril fix of hyperion 8 but still same issue.
What can i do to fix this?

Greets Peter
 
hnkotnis
Old
#2  
hnkotnis's Avatar
Senior Member
Thanks Meter 432
Posts: 994
Join Date: Jul 2013
Location: Sangli, Maharashtra, India, Asia, Earth, Solar System, Milky Way Galaxy, Local Galaxy Group,Universe
Quote:
Originally Posted by PBakker View Post
Hi, installed hyperion 9 rev 3,all is working like a dream exept imei is not showing.
Installed ril fix of hyperion 8 but still same issue.
What can i do to fix this?

Greets Peter
Try to flash stock ROM of your region by Odin.
Find stock ROMs in Development forum marcussmith2626's sticky.
If IMEI is back, it is a problem with ROM. Ask developer or some experienced guy.
If IMEI is not restored, restore IMEI backup (if created from doky73's toolbox).
If backup not created, your IMEI is lost permanently due to messed up /efs. You should be professional to restore it or visit Service Center.

Sent from my GT-I9001 Gadget of Mass Destruction with CM11 using XDA Developers App.
 
marcussmith2626
Old
#3  
marcussmith2626's Avatar
Recognized Contributor
Thanks Meter 2365
Posts: 4,393
Join Date: Jul 2012
Location: London
Quote:
Originally Posted by PBakker View Post
Hi, installed hyperion 9 rev 3,all is working like a dream exept imei is not showing.
Installed ril fix of hyperion 8 but still same issue.
What can i do to fix this?

Greets Peter
change your kernel


you loose imei for the following reason


using new firmware with old kernel
using old kernel with new firmware


This is because new kernels use a different ramdisk to the old ones


you can use old kernels on new firmware by replacing the libbrcm_ril from an old firmware
you can use new kernels on old firmware by replacing the libbrcm_ril from new firmware

My Work And Threads For Galaxy Y GT-S5360


My PM is not a Question & Answer thread - Dont treat it as such!
 
markjerald
Old
#4  
markjerald's Avatar
Senior Member
Thanks Meter 43
Posts: 236
Join Date: Jul 2013
Quote:
Originally Posted by PBakker View Post
Hi, installed hyperion 9 rev 3,all is working like a dream exept imei is not showing.
Installed ril fix of hyperion 8 but still same issue.
What can i do to fix this?

Greets Peter
Use hellsfusion kernel
Press If I Helped

 
shyamSGY
Old
#5  
shyamSGY's Avatar
Senior Member
Thanks Meter 34
Posts: 167
Join Date: Mar 2014
Have you mounted System?

Sent from my GT-S5360 using Tapatalk 2
 
hnkotnis
Old
#6  
hnkotnis's Avatar
Senior Member
Thanks Meter 432
Posts: 994
Join Date: Jul 2013
Location: Sangli, Maharashtra, India, Asia, Earth, Solar System, Milky Way Galaxy, Local Galaxy Group,Universe
Quote:
Originally Posted by shyamSGY View Post
Have you mounted System?

Sent from my GT-S5360 using Tapatalk 2
This is spam, and not at all related to IMEI. Watch what you post.

Sent from my GT-I9001 Gadget of Mass Destruction with CM11 using XDA Developers App.
 
marcussmith2626
Old
#7  
marcussmith2626's Avatar
Recognized Contributor
Thanks Meter 2365
Posts: 4,393
Join Date: Jul 2012
Location: London
Quote:
Originally Posted by hnkotnis View Post
This is spam, and not at all related to IMEI. Watch what you post.

Sent from my GT-I9001 Gadget of Mass Destruction with CM11 using XDA Developers App.
I belive he probably meant did you mount system before flashing the ril fix

although some peoples posts may not be complete or use grammatically correct english there is no need to reply to a post in that way

If you belive a post is spam just report it

My Work And Threads For Galaxy Y GT-S5360


My PM is not a Question & Answer thread - Dont treat it as such!
 
shyamSGY
Old
#8  
shyamSGY's Avatar
Senior Member
Thanks Meter 34
Posts: 167
Join Date: Mar 2014
Quote:
Originally Posted by hnkotnis View Post
This is spam, and not at all related to IMEI. Watch what you post.

Sent from my GT-I9001 Gadget of Mass Destruction with CM11 using XDA Developers App.
i'm not spaming.I asked him "Have you mounted system" before flashing RIL Fix

Sent from my GT-S5360 using Tapatalk 2
 
BryanByteZ
Old
#9  
BryanByteZ's Avatar
Junior Member
Thanks Meter 0
Posts: 16
Join Date: Apr 2014
Location: Sao Paulo
Quote:
Originally Posted by PBakker View Post
Hi, installed hyperion 9 rev 3,all is working like a dream exept imei is not showing.
Installed ril fix of hyperion 8 but still same issue.
What can i do to fix this?

Greets Peter
Try flash a custom kernel and reboot in recovery,mount system and flash ril fix , i faced this problem too.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


YAATA isn’t Just Another Android Texting App

Although our mobile devices today are capable of executingnearly every task we normally … more

MacroDroid Update Brings Android Wear Automation

A few months ago, we talked about MacroDroid. For those who don’t remember, MacroDroid … more

Droid X Receives KitKat Port, Upcoming Google Glass Firmware Improvements – XDA Developer TV

Android 4.4.3 lands on the European HTC … more

Calc+ is a Smart and Beautiful Android Calculator

As we’ve said inthe past, there are quite a few calculators available on Android. … more