Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,780,956 Members 49,678 Now Online
XDA Developers Android and Mobile Development Forum

Problem with YouTube over Cellular

Tip us?
 
Eckono
Old
#1  
Member - OP
Thanks Meter 0
Posts: 36
Join Date: Oct 2007
Default Problem with YouTube over Cellular

Just curious to know if anyone else is having this problem. When I watch a YouTube video it always starts fine, but when I pause the video, rewind, or fast forward and try to start the video back I get the error message saying it was a problem playing back the video tap to retry and I can never get it to start again unless I exit the video totally and start it from the beginning again. I don't understand what the problem is.

Sent from my SM-G900P using xda app-developers app
 
yankyjz
Old
#2  
yankyjz's Avatar
Senior Member
Thanks Meter 23
Posts: 110
Join Date: Aug 2009
Location: NYC
Quote:
Originally Posted by Eckono View Post
Just curious to know if anyone else is having this problem. When I watch a YouTube video it always starts fine, but when I pause the video, rewind, or fast forward and try to start the video back I get the error message saying it was a problem playing back the video tap to retry and I can never get it to start again unless I exit the video totally and start it from the beginning again. I don't understand what the problem is.

Sent from my SM-G900P using xda app-developers app
I had the same problem and I wiped the data for the YouTube app and rebooted and that seemed to fix the issue. Good luck!
---Peace & Love---

 
Eckono
Old
#3  
Member - OP
Thanks Meter 0
Posts: 36
Join Date: Oct 2007
I uninstalled the YouTube update now it seems to be working fine.


Sent from my SM-G900P using XDA Free mobile app
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes