Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,740,547 Members 45,634 Now Online
XDA Developers Android and Mobile Development Forum

MMM≥ - MoDaCo Mod for MOJO (root + Play Store mod)

Tip us?
 
tauntt
Old
#101  
Senior Member
Thanks Meter 4
Posts: 107
Join Date: Sep 2010
Quote:
Originally Posted by Mad Catz Nate View Post
If you're running the update from a USB, plug into the USB 3.0 port (won't work if you have it plugged into the USB 2.0 port).
I switched the port and still nada. Via the update it says syte up to date. Via the software upgrade it errors out saying can't write to sdcard/download/.

---------- Post added at 03:16 AM ---------- Previous post was at 03:13 AM ----------

Quote:
Originally Posted by gwaldo View Post
I've rooted it and restored back using the firmware update 2 with no issue.
Also you can try copying the zip file to the internal 16GB storage? and run it from there.
Test the zip file on a desktop, make sure it can opens it might have errors on extraction due to symbolic links.
Can't copy anything. I have no file browser and can't sign in to the play store. I tried installing a apk via the crappy mail client that come with it, and it says can't handle apk's no app associated with apk's.
 
Mad Catz Nate
Old
#102  
Member
Thanks Meter 6
Posts: 30
Join Date: Dec 2013
Quote:
Originally Posted by tauntt View Post
I switched the port and still nada. Via the update it says syte up to date. Via the software upgrade it errors out saying can't write to sdcard/download/.
Download the file on a PC and put the file on the root directory of your thumb drive, then try plugging the USB 3.0 port again.
 
tauntt
Old
#103  
Senior Member
Thanks Meter 4
Posts: 107
Join Date: Sep 2010
OK got another mojo. I think the old one didn't work cause of the setting I added the media_rw... anyways I updated the new one to 202. Ran the root, but I get the play store saying app anavailable to me device. I cleared the play store setting and same thing. Does the play store mod work with the updated play store? What else should I try? Thanks for your help. I still hate android hehe.

---------- Post added at 03:19 AM ---------- Previous post was at 02:26 AM ----------

OK I got it... I had to run root bat twice. Once it rebooted, unplug usb, plug usb back in with power. Run root again, unplug again, and we're good.
 
zektor
Old
#104  
zektor's Avatar
Senior Member
Thanks Meter 34
Posts: 168
Join Date: Mar 2010
You should not have had to root twice.

I mentioned this in another thread but since there is talk of it here I might as well add it. If you let the Play Store update before you root, after rooting you will still not be able to see everything in the Play Store. Even clearing cache does not resolve the issue. You have to go into Apps and uninstall the Play Store. It does not uninstall completely, it merely uninstalls the update and reverts to the Play Store that shipped with the Mojo. Then you will be able to see everything.
 
PHYSC-1
Old
(Last edited by PHYSC-1; 10th May 2014 at 07:39 PM.)
#105  
Member
Thanks Meter 20
Posts: 82
Join Date: Aug 2013
Quote:
Originally Posted by zektor View Post
You should not have had to root twice.

I mentioned this in another thread but since there is talk of it here I might as well add it. If you let the Play Store update before you root, after rooting you will still not be able to see everything in the Play Store. Even clearing cache does not resolve the issue. You have to go into Apps and uninstall the Play Store. It does not uninstall completely, it merely uninstalls the update and reverts to the Play Store that shipped with the Mojo. Then you will be able to see everything.
I updated mine to 202 firmware last night well this morning really had the same thing as the other member mentions,but any way i had the same thing it's probably people turn it off before alowing a reboot to white writing after the play store madaco update mod is performed,they then need to switch off after that madaco mod after pulling out the usb 2.0 male/male then the power cord as it goes to the black screen after the white writing leave a few seconds as stated and then turn on again.It was the same for me i deleted the su program before i loaded the mod the second time around though to be sure,i also cleared data cache for the play store app and now everything is working as should.But it may just be it needed to be done twice if you have su loaded already?

All i did for 202 firmware was this:download the 202 update firmware zip file with es file explorer app loaded on an already rooted mad catz m.o.j.o console and everything like root access allowed in the es file explorer program,then go to software upgrade app built into the m.o.j.o operating system it's the blue icon (turquoise icon) and in there once you open the app click on the 202 firmware zip file and it will auto begin to load the firmware and reboot when done,follow what i say in the above paragraph and you will have 202 firmware which is rooted & working.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes