FORUMS

Top Forum Discussions

[Q] Cyanogenmod11 on AT&T S4 4.2.2?

3 posts
Thanks Meter: 0
 
By Th3applek1d, Junior Member on 10th May 2014, 08:27 PM
Post Reply Subscribe to Thread Email Thread
Hey, I was wondering if there was any way I could flash Cyanogenmod 11 onto my Galaxy S4, or if there was an ETA on when it will be possible.

Specs:
Device: SAMSUNG-SGH-I337
Android Version: Android 4.2.2
Carrier: AT&T
Build: 1337UCUFNB1
 
 
10th May 2014, 08:40 PM |#2  
DeadlySin9's Avatar
Senior Member
Thanks Meter: 687
 
Donate to Me
More
Quote:
Originally Posted by Th3applek1d

Hey, I was wondering if there was any way I could flash Cyanogenmod 11 onto my Galaxy S4, or if there was an ETA on when it will be possible.

Specs:
Device: SAMSUNG-SGH-I337
Android Version: Android 4.2.2
Carrier: AT&T
Build: 1337UCUFNB1

If your build is NB1, then it's 4.4.2 unless you flashed modem. It's not possible unless you're on MDL, nobody knows an ETA, and it's considered rude here to ask for ETA's since devs have other things to do. You'll only be able to use Safestrap.

If you have root and you want to confirm your bootloader, go to Terminal Emulator (you can install from play store) and type "getprop ro.bootloader".

Sent from my SGH-I337 running BlackBox 3.0
10th May 2014, 08:44 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by DeadlySin9

If your build is NB1, then it's 4.4.2 unless you flashed modem. It's not possible unless you're on MDL, nobody knows an ETA, and it's considered rude here to ask for ETA's since devs have other things to do. You'll only be able to use Safestrap.

If you have root and you want to confirm your bootloader, go to Terminal Emulator (you can install from play store) and type "getprop ro.bootloader".

Sent from my SGH-I337 running BlackBox 3.0

Yeah, I'm on NB1 according to terminal.
Is there any way that the link below can do what I need? I was reading up on this stuff but i'm obviously new to this whole flashing thing.

http://forum.xda-developers.com/show....php?t=2663545

I just really like the stock-ish feel of Android and hate TouchWiz :P
10th May 2014, 09:27 PM |#4  
DeadlySin9's Avatar
Senior Member
Thanks Meter: 687
 
Donate to Me
More
Quote:
Originally Posted by Th3applek1d

Yeah, I'm on NB1 according to terminal.
Is there any way that the link below can do what I need? I was reading up on this stuff but i'm obviously new to this whole flashing thing.

http://forum.xda-developers.com/show....php?t=2663545

I just really like the stock-ish feel of Android and hate TouchWiz :P

Yeah, you'll need the downgrade to root and use Safestrap.

Sent from my SGH-I337 running BlackBox 3.0
10th May 2014, 11:41 PM |#5  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by DeadlySin9

Yeah, you'll need the downgrade to root and use Safestrap.

Sent from my SGH-I337 running BlackBox 3.0

Will that allow me to flash Cyanogenmod?
10th May 2014, 11:50 PM |#6  
netomel's Avatar
Senior Member
Thanks Meter: 115
 
Donate to Me
More
Quote:
Originally Posted by Th3applek1d

Will that allow me to flash Cyanogenmod?

I believe while you are on build nb1 you can only flash TW roms.

Sent from my SAMSUNG-SGH-I337 using XDA Premium 4 mobile app
10th May 2014, 11:54 PM |#7  
jd1639's Avatar
XDA: ASSIST
Recognized Contributor
Minnetonka, MN
Thanks Meter: 4,910
 
Donate to Me
More
Quote:
Originally Posted by Th3applek1d

Will that allow me to flash Cyanogenmod?

You can not flash cm. Only tw roms with safestrap

Sent from my Nexus 5 using XDA Free mobile app
Last edited by jd1639; 11th May 2014 at 12:04 AM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes