Learn How to Create an Old School Dialer

XDA is not only a great source for custom ROMs, kernels, and various modifications for numerous … more

USB Desktop Charger Roundup – XDA TV

Sometimes you learn one way to do something, and that’s the way you do it forever. You never … more

Samsung Galaxy Grand Duos Receives Early CM12 Port

Samsung Galaxy Grand is a dual-SIM phone with a 5 screen that was announced two years ago. … more

Google Adds New Features to Drive, Sheets, Slides and Docs

In the last few months, Google has been working very hard to adapt all its apps to … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Thread Deleted

My ASUS Transfrmer TF300T tab is dead

OP opamx

Prev Previous Post   Next Post Next
11th May 2014, 12:58 AM   |  #1  
OP Junior Member
Flag Dos Hermanas
Thanks Meter: 0
 
7 posts
Join Date:Joined: May 2014
Hello friends, I bought the ASUS Transformer Pad 300T and just a week later I had the great idea of instal TWRP for installing my appreciate CM11, but when I installed TWRP and I was abut to install the CM11, I see:

E:Unable to mount '/data' (tw_mount)
E:failed to mount /data (no such file or directory)

When I saw that messages I entered in panic and I wiped all
I'm afraid I'll have to send it to repair, and the fill will hurt. So I hope somebody help me. I'll upload a photo soon.
Thanks.
Last edited by opamx; 11th May 2014 at 01:05 AM. Reason: Forgetting some details
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes