Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Thread Deleted

Stuck in Moto logo after restoring!!! HELP!!!

OP Zerelth

Prev Previous Post   Next Post Next
11th May 2014, 02:54 AM   |  #1  
Zerelth's Avatar
OP Senior Member
Thanks Meter: 41
 
160 posts
Join Date:Joined: May 2014
As mentioned in the title, after I restore my Moto G to Stock JB Rom, I was stuck in a bootloop, it just loop around the Logo.
Before I flashed the stock JB Rom, I was using Nexus G+ 009 Rom and faux123 009u Kernel.

And also, after I flashed the Nexus G+ 009 and faux123 009u Kernel again, it finally boot, but there is no service @,@

Please HELP!!!

Edit: Problem solved. forgot to flash motoboot.img
Plz close this topic, thanks.
Last edited by Zerelth; 11th May 2014 at 06:59 AM. Reason: Solved
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes