Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,782,778 Members 38,310 Now Online
XDA Developers Android and Mobile Development Forum

[Q] After Rooting With Cyanogenmod 10.1.3 Windows 7 Won't Connect USB To Kindle Fire

Tip us?
 
Bytemeister
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Aug 2007
Default [Q] After Rooting With Cyanogenmod 10.1.3 Windows 7 Won't Connect USB To Kindle Fire

I am brand new to rooting so please excuse the noob naiveté. I rooted my original version Kindle Fire with the stable version of Cyanogenmod 10.1.3. Everything went well until I tried to connect my Fire to my Windows 7 computer via USB cable. The computer will not connect to the Kindle Fire. When I go to the Device Manager I see the Kindle Fire listed as "Kindle" but I cannot communicate with the device. As per some other suggestions on the web I uninstalled the Kindle driver and tried to let Windows 7 install the correct driver. This has not worked. I tried to uninstall the current driver and use an older driver from Kindle Fire Utility 0.9.6 (I originally used version 0.9.8) but this too failed to be reconized and connect. Can anyone help me get my computer to recognize my Kindle Fire so I could transfer files? Thank you all in advance.

Quote
MultiQuote
Edit
Report
 
jlshady00
Old
#2  
Member
Thanks Meter 23
Posts: 74
Join Date: Oct 2012
You should get a notification on the kindle when you plug it into the computer, you'll have to tap the notification to bring up a screen with the android guy and a button that says something along the lines of enable file transfer or enable usb our something, been a while don't remember lol, anyway click that and you should have it pop up on the pc for file share

Sent from my SM-T210R using Tapatalk
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes