Default [Q] F-Secure Freedome doesn't work.

I have HTC EVO 3D Gsm and CyanogenMod 11.0 - KitKat 4.4.2 - 01 May - UNOFFICIAL.