Set Up Your MediaTek Device with Comprehensive Beginner’s Guide

As can be seen with the use of MediaTek chips in Android One devices … more

Sony Updates AOSP Sources to Android 5.0.1

Just a few days ago, Sony did an utterly fantastic job by pushing out numerous device trees for … more

Stop Your Screen From Turning Off with KeepItOn

We all know the feeling of reading a news article orrather longdocument, when our screen … more

The XDA LG QPair Developer Challenge Voting Has Begun!

It seems like it was just yesterday that weannounced that we had paired up with LGto … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] How to connect to PC on win 8 in USB Mass storage

OP shivraj3192

9th May 2014, 05:20 PM   |  #1  
shivraj3192's Avatar
OP Senior Member
Flag Bangalore
Thanks Meter: 27
 
138 posts
Join Date:Joined: Aug 2012
More
Can anyone help me to connect in usb mass storage. Atleast in MTP mode. I have selected MTP in storage option but still not able to connect and also i have installed the drivers.
9th May 2014, 09:05 PM   |  #2  
deej_roamer's Avatar
Senior Member
Thanks Meter: 365
 
327 posts
Join Date:Joined: Mar 2014
More
Quote:
Originally Posted by shivraj3192

Can anyone help me to connect in usb mass storage. Atleast in MTP mode. I have selected MTP in storage option but still not able to connect and also i have installed the drivers.

What does it say in device manager of your system?
10th May 2014, 05:53 AM   |  #3  
shivraj3192's Avatar
OP Senior Member
Flag Bangalore
Thanks Meter: 27
 
138 posts
Join Date:Joined: Aug 2012
More
I can see my device xt1033 there. And in that, mtp driver is not properly installed I believe. I can see an exclamation mark on that.

Sent from my XT1033 using XDA Premium 4 mobile app
10th May 2014, 06:19 AM   |  #4  
Junior Member
Flag Chennai
Thanks Meter: 0
 
12 posts
Join Date:Joined: Jun 2013
More
Quote:
Originally Posted by shivraj3192

I can see my device xt1033 there. And in that, mtp driver is not properly installed I believe. I can see an exclamation mark on that.

Sent from my XT1033 using XDA Premium 4 mobile app

Right click and uninstall the driver. Right click in open area of the device manager and select scan for hardware changes. Make sure your device is connected your computer is connected to the internet to download the drivers, if required.

Sent from my XT1033 using Tapatalk 4
10th May 2014, 09:24 AM   |  #5  
shivraj3192's Avatar
OP Senior Member
Flag Bangalore
Thanks Meter: 27
 
138 posts
Join Date:Joined: Aug 2012
More
It says mtp driver not installed. From where do I get that I have already installed usb driver.

Sent from my XT1033 using XDA Premium 4 mobile app
10th May 2014, 07:02 PM   |  #6  
robin0800's Avatar
Senior Member
Thanks Meter: 93
 
278 posts
Join Date:Joined: Jan 2012
More
Quote:
Originally Posted by shivraj3192

It says mtp driver not installed. From where do I get that I have already installed usb driver.

Sent from my XT1033 using XDA Premium 4 mobile app

From microsoft
10th May 2014, 09:37 PM   |  #7  
Junior Member
Flag Chennai
Thanks Meter: 0
 
12 posts
Join Date:Joined: Jun 2013
More
Quote:
Originally Posted by shivraj3192

It says mtp driver not installed. From where do I get that I have already installed usb driver.

Sent from my XT1033 using XDA Premium 4 mobile app

It'll automatically get downloaded if you're connected to internet.

Sent from my XT1033 using Tapatalk 4
11th May 2014, 05:52 AM   |  #8  
shivraj3192's Avatar
OP Senior Member
Flag Bangalore
Thanks Meter: 27
 
138 posts
Join Date:Joined: Aug 2012
More
I don't have Internet connected to my system. I tether from my phone. So manually I need to download.

Sent from my XT1033 using XDA Premium 4 mobile app
11th May 2014, 08:44 AM   |  #9  
shivraj3192's Avatar
OP Senior Member
Flag Bangalore
Thanks Meter: 27
 
138 posts
Join Date:Joined: Aug 2012
More
Finally got my problem solved. Best thing was I had no windows media player installed that's why mtp was not working. Now it's working fine.

Sent from my XT1033 using XDA Premium 4 mobile app
11th May 2014, 09:18 AM   |  #10  
deej_roamer's Avatar
Senior Member
Thanks Meter: 365
 
327 posts
Join Date:Joined: Mar 2014
More
Quote:
Originally Posted by shivraj3192

Finally got my problem solved. Best thing was I had no windows media player installed that's why mtp was not working. Now it's working fine.

Sent from my XT1033 using XDA Premium 4 mobile app

Even I don't have windows media player installed. I never had this problem!

Post Reply Subscribe to Thread

Tags
mass storage mode, mtp, pc connect
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes