How to Set a Video as Your Boot Animation

If you wish to make your phone truly unique, you may want to consider adding a nice boot animation. … more

TWRP for Nexus 6 and 9 Available, Unofficial CM12 Alpha for HTC Explorer! – XDA TV

Team Win Recovery Project for the Nexus 6 and Nexus … more

Jolla Tablet Announced: The Second Sailfish OS Device

A little over a year ago, Jolla released its first smartphone with the brand new Jolla … more

Android One Devices Get Unofficial CM12 Port

Android One was initially announced right before Android Lollipop. By releasing these cheap, yet … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Home button takes me to recent apps.

OP thahim

11th May 2014, 07:54 AM   |  #1  
thahim's Avatar
OP Senior Member
Flag Karachi
Thanks Meter: 109
 
828 posts
Join Date:Joined: Dec 2006
More
I'm experiencing this problem since few days now.
When ever I tap home button normally it always takes me to recent apps. Dont know whats wrong with it.
Any one has any solution to this? Is any app conflicing or is it a hardware problem.

Sent from Galaxy Note 3 SM-N9005
11th May 2014, 09:13 AM   |  #2  
4aces's Avatar
Senior Member
Thanks Meter: 1,038
 
712 posts
Join Date:Joined: Feb 2010
More
Quote:
Originally Posted by thahim

I'm experiencing this problem since few days now.
When ever I tap home button normally it always takes me to recent apps. Dont know whats wrong with it.
Any one has any solution to this? Is any app conflicing or is it a hardware problem.

Sent from Galaxy Note 3 SM-N9005

When u r on home screen and push the power button do u get a touchWiz crashed message b 4 it takes u to the recent app? If u do it's the same issue others had reported b 4. Still not sure if it is the magazine app uninstalled/disabled or something else related to any not installed Samsung app. Most people, me included, fixed it by wiping data. I have no issue anymore after reflashing the rom with Samsung apps checked in boot loader. Since that happened so often I'm kinda curious what exactly causes the problem.
11th May 2014, 09:24 AM   |  #3  
thahim's Avatar
OP Senior Member
Flag Karachi
Thanks Meter: 109
 
828 posts
Join Date:Joined: Dec 2006
More
@4aces no and on home screen it doesnt takes me to recent apps it just stays there. Clear data for magazine? I have disabled to open magazine with home tap and now it seems to work better but still sometimes ot takes me to recent apps.. But it was all fine with magazine before qhy it started happening now?

Sent from Galaxy Note 3 SM-N9005
Last edited by thahim; 11th May 2014 at 09:26 AM.
11th May 2014, 09:42 AM   |  #4  
4aces's Avatar
Senior Member
Thanks Meter: 1,038
 
712 posts
Join Date:Joined: Feb 2010
More
Quote:
Originally Posted by thahim

@4aces no and on home screen it doesnt takes me to recent apps it just stays there. Clear data for magazine? I have disabled to open magazine with home tap and now it seems to work better but still sometimes ot takes me to recent apps.. But it was all fine with magazine before qhy it started happening now?

Sent from Galaxy Note 3 SM-N9005

Ok so it's not that problem. Just happened so many times that I thought it's the same. Are u using any mods on home button functionality like xposed editions or home 2 shortcut or anything related?
11th May 2014, 09:53 AM   |  #5  
thahim's Avatar
OP Senior Member
Flag Karachi
Thanks Meter: 109
 
828 posts
Join Date:Joined: Dec 2006
More
Quote:
Originally Posted by 4aces

Ok so it's not that problem. Just happened so many times that I thought it's the same. Are u using any mods on home button functionality like xposed editions or home 2 shortcut or anything related?

I dont have any modules on home button. I do have xposed installer and some other modules installed but they were also there when I didnt had this problem.

Sent from Galaxy Note 3 SM-N9005
11th May 2014, 10:13 AM   |  #6  
4aces's Avatar
Senior Member
Thanks Meter: 1,038
 
712 posts
Join Date:Joined: Feb 2010
More
Quote:
Originally Posted by thahim

I dont have any modules on home button. I do have xposed installer and some other modules installed but they were also there when I didnt had this problem.

Sent from Galaxy Note 3 SM-N9005

Maybe u changed the home button delay to short? I don't really know cause I haven't had that issue but I would try to disable the wanam modules and check them one by one.
11th May 2014, 10:26 AM   |  #7  
thahim's Avatar
OP Senior Member
Flag Karachi
Thanks Meter: 109
 
828 posts
Join Date:Joined: Dec 2006
More
[QUOTE=4aces;52570041]Maybe u changed the home button delay to short? I don't really know cause I haven't had that issue but I would try to disable the wanam modules and check them one I only have xui mod and crappa links mods.

Sent from Galaxy Note 3 SM-N9005
11th May 2014, 10:55 AM   |  #8  
4aces's Avatar
Senior Member
Thanks Meter: 1,038
 
712 posts
Join Date:Joined: Feb 2010
More
[QUOTE=thahim;52570219]
Quote:
Originally Posted by 4aces

Maybe u changed the home button delay to short? I don't really know cause I haven't had that issue but I would try to disable the wanam modules and check them one I only have xui mod and crappa links mods.

Sent from Galaxy Note 3 SM-N9005

Installed xui mod and lost my phone service. Uninstalled again. Maybe it causes conflicts with other modules
11th May 2014, 11:03 AM   |  #9  
thahim's Avatar
OP Senior Member
Flag Karachi
Thanks Meter: 109
 
828 posts
Join Date:Joined: Dec 2006
More
[QUOTE=4aces;52570590]
Quote:
Originally Posted by thahim

Installed xui mod and lost my phone service. Uninstalled again. Maybe it causes conflicts with other modules

I had it before the problem started and it has no mod for home button.

Sent from Galaxy Note 3 SM-N9005

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes