Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,743,085 Members 43,822 Now Online
XDA Developers Android and Mobile Development Forum

Home button takes me to recent apps.

Tip us?
 
thahim
Old
#1  
thahim's Avatar
Senior Member - OP
Thanks Meter 91
Posts: 684
Join Date: Dec 2006
Location: Karachi
Default Home button takes me to recent apps.

I'm experiencing this problem since few days now.
When ever I tap home button normally it always takes me to recent apps. Dont know whats wrong with it.
Any one has any solution to this? Is any app conflicing or is it a hardware problem.

Sent from Galaxy Note 3 SM-N9005
 
4aces
Old
#2  
4aces's Avatar
Senior Member
Thanks Meter 678
Posts: 576
Join Date: Feb 2010
Quote:
Originally Posted by thahim View Post
I'm experiencing this problem since few days now.
When ever I tap home button normally it always takes me to recent apps. Dont know whats wrong with it.
Any one has any solution to this? Is any app conflicing or is it a hardware problem.

Sent from Galaxy Note 3 SM-N9005
When u r on home screen and push the power button do u get a touchWiz crashed message b 4 it takes u to the recent app? If u do it's the same issue others had reported b 4. Still not sure if it is the magazine app uninstalled/disabled or something else related to any not installed Samsung app. Most people, me included, fixed it by wiping data. I have no issue anymore after reflashing the rom with Samsung apps checked in boot loader. Since that happened so often I'm kinda curious what exactly causes the problem.
 
thahim
Old
(Last edited by thahim; 11th May 2014 at 08:26 AM.)
#3  
thahim's Avatar
Senior Member - OP
Thanks Meter 91
Posts: 684
Join Date: Dec 2006
Location: Karachi
@4aces no and on home screen it doesnt takes me to recent apps it just stays there. Clear data for magazine? I have disabled to open magazine with home tap and now it seems to work better but still sometimes ot takes me to recent apps.. But it was all fine with magazine before qhy it started happening now?

Sent from Galaxy Note 3 SM-N9005
 
4aces
Old
#4  
4aces's Avatar
Senior Member
Thanks Meter 678
Posts: 576
Join Date: Feb 2010
Quote:
Originally Posted by thahim View Post
@4aces no and on home screen it doesnt takes me to recent apps it just stays there. Clear data for magazine? I have disabled to open magazine with home tap and now it seems to work better but still sometimes ot takes me to recent apps.. But it was all fine with magazine before qhy it started happening now?

Sent from Galaxy Note 3 SM-N9005
Ok so it's not that problem. Just happened so many times that I thought it's the same. Are u using any mods on home button functionality like xposed editions or home 2 shortcut or anything related?
 
thahim
Old
#5  
thahim's Avatar
Senior Member - OP
Thanks Meter 91
Posts: 684
Join Date: Dec 2006
Location: Karachi
Quote:
Originally Posted by 4aces View Post
Ok so it's not that problem. Just happened so many times that I thought it's the same. Are u using any mods on home button functionality like xposed editions or home 2 shortcut or anything related?
I dont have any modules on home button. I do have xposed installer and some other modules installed but they were also there when I didnt had this problem.

Sent from Galaxy Note 3 SM-N9005
 
4aces
Old
#6  
4aces's Avatar
Senior Member
Thanks Meter 678
Posts: 576
Join Date: Feb 2010
Quote:
Originally Posted by thahim View Post
I dont have any modules on home button. I do have xposed installer and some other modules installed but they were also there when I didnt had this problem.

Sent from Galaxy Note 3 SM-N9005
Maybe u changed the home button delay to short? I don't really know cause I haven't had that issue but I would try to disable the wanam modules and check them one by one.
 
thahim
Old
#7  
thahim's Avatar
Senior Member - OP
Thanks Meter 91
Posts: 684
Join Date: Dec 2006
Location: Karachi
[QUOTE=4aces;52570041]Maybe u changed the home button delay to short? I don't really know cause I haven't had that issue but I would try to disable the wanam modules and check them one I only have xui mod and crappa links mods.

Sent from Galaxy Note 3 SM-N9005
 
4aces
Old
#8  
4aces's Avatar
Senior Member
Thanks Meter 678
Posts: 576
Join Date: Feb 2010
[QUOTE=thahim;52570219]
Quote:
Originally Posted by 4aces View Post
Maybe u changed the home button delay to short? I don't really know cause I haven't had that issue but I would try to disable the wanam modules and check them one I only have xui mod and crappa links mods.

Sent from Galaxy Note 3 SM-N9005
Installed xui mod and lost my phone service. Uninstalled again. Maybe it causes conflicts with other modules
 
thahim
Old
#9  
thahim's Avatar
Senior Member - OP
Thanks Meter 91
Posts: 684
Join Date: Dec 2006
Location: Karachi
[QUOTE=4aces;52570590]
Quote:
Originally Posted by thahim View Post
Installed xui mod and lost my phone service. Uninstalled again. Maybe it causes conflicts with other modules
I had it before the problem started and it has no mod for home button.

Sent from Galaxy Note 3 SM-N9005

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


TRENDING IN THEMER...