Post Reply

SM-P601 & want kitakat ?

OP hpblze

27th April 2014, 07:14 PM   |  #21  
BarryH_GEG's Avatar
Senior Member
Flag Spokane, Washington
Thanks Meter: 4,278
 
8,813 posts
Join Date:Joined: Jan 2009
Quote:
Originally Posted by ps000000

Oh even Note 2 get KitKat before my P601 facepalm !!!

Quote:
Originally Posted by hpblze

Even the Note 800 / 8000 of Note 10.1 2012 is getting Kitkat ... I too smell something fishy

Neither the N2 or the N10.1-12 have KitKat. One incomplete leak for each device for a single region is what's available. And for the N10.1-12, for some reason, the leak is for the 3G version. You don't see the N10.1-12 Wi-Fi owners freaking out and claiming a conspiracy. 4.4 for the N10.1-14 (and I count Wi-Fi, 3G, and 4G as a single product) has been out in official form for just a week. There's no reason to believe that the 3/4G versions are going to be treated any differently than the Wi-Fi versions in terms of a region-by-region roll out which is how Samsung delivers updates. I have a 3G N10.1-14 and will wait (patiently) for the first region to receive 4.4. If it's EU I'll install the update via Odin even though it's different from my current CSC. If the update's Asian, Eastern European, Latin American, or for a carrier I'll wait. Samsung's update process takes way too long to reach all versions/regions of a device being updated but single products (EG: Wi-Fi, 3G, 4G) aren't singled out for better or worse treatment. Sometimes 3G/4G receive updates before Wi-Fi and sometimes it's the other way around. The first leak and official update from 4.0.4<>4.1 for the N10.1-12 happened to be for the 3G version (which I owned).
27th April 2014, 08:11 PM   |  #22  
Member
Thanks Meter: 17
 
65 posts
Join Date:Joined: Oct 2008
Please Help needed......after following the procedure to install Xkat 2.1 on my SM-P601.....using TWRP....the process stops at Setting Syslinks....and have the following message: set_perm: some changes failed.......even when rebooting, the tab go staight to TWRP.....what's the problem????? Thanks

Edit: I was able to install xkat 2.0 on my SM-P601.....don't know why xkat 2.1 won't install....anyway, thanks for the op...and wish the samsung official rom will be released soon.
Last edited by Toufik1967; 28th April 2014 at 12:19 PM.
28th April 2014, 02:38 AM   |  #23  
Junior Member
Thanks Meter: 3
 
13 posts
Join Date:Joined: Dec 2010
Good to know it ! I Aldo havÍ the same problem, here in Brasil theres only the p601 version. I never use the 3g radio on it. What i really wnat is a cyanogen rom for this tab, bit until se got it, i'll play with p600 KitKat rom. Thanks for sharing !
28th April 2014, 03:30 PM   |  #24  
Senior Member
Thanks Meter: 189
 
2,083 posts
Join Date:Joined: Dec 2007
Quote:
Originally Posted by Toufik1967

Please Help needed......after following the procedure to install Xkat 2.1 on my SM-P601.....using TWRP....the process stops at Setting Syslinks....and have the following message: set_perm: some changes failed.......even when rebooting, the tab go staight to TWRP.....what's the problem????? Thanks

Edit: I was able to install xkat 2.0 on my SM-P601.....don't know why xkat 2.1 won't install....anyway, thanks for the op...and wish the samsung official rom will be released soon.

pls read through xkat thread 2.1 is having aroma configuration issue hence it stuck but 2.0 works fine

Your need to manually replace aroma config file in 2.1 zip , check that thread for instructions

Sent from my SM-P600 using Tapatalk
28th April 2014, 06:34 PM   |  #25  
Senior Member
Thanks Meter: 189
 
2,083 posts
Join Date:Joined: Dec 2007
Ppl who flashed on p601 are you guys experiencing high cpu temperature on normal use ?

Sent from my SM-P600 using Tapatalk
28th April 2014, 08:27 PM   |  #26  
Member
Thanks Meter: 17
 
65 posts
Join Date:Joined: Oct 2008
Quote:
Originally Posted by saj2001ind

Ppl who flashed on p601 are you guys experiencing high cpu temperature on normal use ?

Sent from my SM-P600 using Tapatalk

Hi saj2001ind, I have xkat 2.0 on my p601, it's working great with normal cpu temperature....no problem at all.
11th May 2014, 01:14 PM   |  #27  
Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: May 2013
Anyone else here having video playback problems?

Was googling note 2014 kitkat and no luck so maybe is due the flashing of p600 firmware over p601?

I simply can't get ANY player that uses hardware acceleration, besides samsung's I guess, to work. They all crash when try playback if aceleration is on

Post Reply Subscribe to Thread

Tags
601, p601, sm-p601
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy Note 10.1 (2014 Edition) General by ThreadRank