Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Writing SMS with flesky - can't see what i'm typing

OP jediknight23

11th May 2014, 10:33 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: May 2014
As you can see in this video, someone types a sms and sees what he's typing in the textbox obove the flesky input.
youtube.com/watch?feature=player_embedded&v=rxW7021o-Ac

But on my Omate, this textbox is overlapped with the flesky input, so i can't see what i'm typing. In comparison to the video, the upper address/contact box takes more space on my device.

Hiding the spacebar doesn't help either.

Any idea how to solve this issue?
11th May 2014, 11:48 AM   |  #2  
funky0308's Avatar
Recognized Themer
Flag Osijek
Thanks Meter: 5,546
 
6,790 posts
Join Date:Joined: Aug 2012
Donate to Me
More
That's known problem...
I saw one picture on G+ where's keyboard in only one row...

Don't know what's the name of that keyboard but try to check on market, maybe you find something.

BTW...for setting TS and all accounts you can use BT keyboard (bluetooth) but, of course, that could be useful only for that - I really doubt you'll take your bt keyboard with you all the time

Sent from my C6903 using Tapatalk
11th May 2014, 03:12 PM   |  #3  
Senior Member
Flag London
Thanks Meter: 28
 
266 posts
Join Date:Joined: Nov 2006
More
Quote:
Originally Posted by jediknight23

As you can see in this video, someone types a sms and sees what he's typing in the textbox obove the flesky input.
youtube.com/watch?feature=player_embedded&v=rxW7021o-Ac

But on my Omate, this textbox is overlapped with the flesky input, so i can't see what i'm typing. In comparison to the video, the upper address/contact box takes more space on my device.

Hiding the spacebar doesn't help either.

Any idea how to solve this issue?

Try installing Flit keyboard
https://play.google.com/store/apps/d...t.flitkeyboard

Configure it to then have the first keyboard as being small alpha only, then set the second keyboard to be numeric etc....
Should give you some more screen space
11th May 2014, 04:35 PM   |  #4  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: May 2014
I changed the system language to english, so the upper address field uses less space. So I can see the text input box.
It's just a workaround, but I can live with it.
In all other apps I use, the flesky input works fine and no input field is overlapped.
But maybe it would be a good solution if you can select a semi-transparent keyboard. In the flesky option you can select an invisible keyboard, but thats not useful for me.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes