Post Reply

Urgent Help!!

OP Pedro_From_Rigby

6th May 2014, 11:38 PM   |  #1  
OP Junior Member
Flag Rigby
Thanks Meter: 0
 
5 posts
Join Date:Joined: Jul 2013
More
Guys! I need help please! I have an Lg Optimus F3, and today early in the morning i downloaded some random game to play, don't remember the name, but it kinda froze my phone, so i hit the home key, and then all these messages popped up saying, "This application has stopped working" for every single app.
Then, my phone turned off, and now every time i try to turn it on it takes like 30 minutes to show the LG logo, then after another 15 or so eventually loads the actual boat up menu, and after about another 5 loads the home screen.
Settings are also being stupid. I try to go into Security and they force close. And the home screen won't load.
I've only had it since like september, so it's too early for a new phone.

I did a factory reset when it wouldn't turn on, so now it's in stock, just like when i first got it. But it still won't work.

Anyone have any suggestions please? I just want it to boot up fast, and start working like normal again.
7th May 2014, 03:11 AM   |  #2  
LS.xD's Avatar
Senior Member
Lübeck
Thanks Meter: 586
 
1,855 posts
Join Date:Joined: Nov 2013
Donate to Me
More
Sign
Quote:
Originally Posted by Pedro_From_Rigby

Guys! I need help please! I have an , and today early in the morning i downloaded some random game to play, don't remember the name, but it kinda froze my phone, so i hit the home key, and then all these messages popped up saying, "This application has stopped working" for every single app.
Then, my phone turned off, and now every time i try to turn it on it takes like 30 minutes to show the LG logo, then after another 15 or so eventually loads the actual boat up menu, and after about another 5 loads the home screen.
Settings are also being stupid. I try to go into Security and they force close. And the home screen won't load.
I've only had it since like september, so it's too early for a new phone.

I did a factory reset when it wouldn't turn on, so now it's in stock, just like when i first got it. But it still won't work.

Anyone have any suggestions please? I just want it to boot up fast, and start working like normal again.


You will have to flash a kdz (stock firmware) file via LG Flash tool (R&D Test Tool). You will find the needed informations HERE.
7th May 2014, 03:17 AM   |  #3  
Senior Member
Thanks Meter: 562
 
2,942 posts
Join Date:Joined: May 2010
Donate to Me
More
Also, if you aren't sure what the name of it is, you should be able to go to the Play Store via any browser and log in and look at your apps. You should be able to tell from there. This might not help you get your phone running again, but if you let others know you had trouble with it, it might be helpful to others.
11th May 2014, 04:59 PM   |  #4  
OP Junior Member
Flag Rigby
Thanks Meter: 0
 
5 posts
Join Date:Joined: Jul 2013
More
Quote:
Originally Posted by es0tericcha0s

Also, if you aren't sure what the name of it is, you should be able to go to the Play Store via any browser and log in and look at your apps. You should be able to tell from there. This might not help you get your phone running again, but if you let others know you had trouble with it, it might be helpful to others.

Thanks for the help guys. Didn't work thought. I just contacted LG, and they told me to send in the phone, and they should be able to fix it. Thank you though.
11th May 2014, 05:08 PM   |  #5  
Senior Member
Thanks Meter: 562
 
2,942 posts
Join Date:Joined: May 2010
Donate to Me
More
What didn't work?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Android Q&A, Help & Troubleshooting by ThreadRank