FORUMS

Charing in car

213 posts
Thanks Meter: 12
 
By strongylad28, Senior Member on 11th May 2014, 05:47 PM
Post Reply Subscribe to Thread Email Thread
Hey guys.

Previous to my Z2 I've always been able to charge my phone off the USB slot in my car. It's always seen it as a computer but if I just ignored that it would charge fine. However with this, no matter what cable I've been using it goes into the pic type mode but doesn't charge.

Anyone know why this might be? I have an Xperia P that charges but the Z2 just doesn't.

I've seen a few things on eBay that are a "fast charge" adapter. Basically male usb on one end and female on the other that states "charge any device that normally won't charge, via usb"

Think this would fix the issue? It's a Mercedes C class 2012 with the command online if that makes any difference to anyone.

I have a cig lighter in there also that could be a last ditch effort but I'd rather avoid using that as the positioning of it would be awkward with the wire all over the place.

Cheers

Sent from my D6503 using XDA Free mobile app
 
 
11th May 2014, 06:21 PM |#2  
Senior Member
Thanks Meter: 60
 
More
Do you happen to have the phone in USB debugging mode?

Sent from my D6503 using Tapatalk
11th May 2014, 07:35 PM |#3  
OP Senior Member
Thanks Meter: 12
 
More
I think I have actually yeah . Will that make a difference?

Sent from my D6503 using XDA Free mobile app
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes