Post Reply

Frequent Loss of Signal?

OP RiceKernel

3rd May 2014, 06:17 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: May 2012
Hi guys! I have a motorola razr and since I updated my roms, I've been having a lot of frequent and regular loss of signal. It can last half a day or a few sec. Completely random . I need help to solve it. I recently update my kernel and it seems to have temporarily fixed the problem but I still get signal loss sometimes but less frequently.
3rd May 2014, 06:24 AM   |  #2  
welder73's Avatar
Senior Member
Flag Belgrade
Thanks Meter: 351
 
927 posts
Join Date:Joined: Jan 2013
More
Quote:
Originally Posted by RiceKernel

Hi guys! I have a motorola razr and since I updated my roms, I've been having a lot of frequent and regular loss of signal. It can last half a day or a few sec. Completely random . I need help to solve it. I recently update my kernel and it seems to have temporarily fixed the problem but I still get signal loss sometimes but less frequently.

Delete CellBroadcastReceiver.apk from the system/app.Make a backup of it first,just in case.

Sent from my Razr XT910
The Following User Says Thank You to welder73 For This Useful Post: [ View ]
11th May 2014, 08:33 PM   |  #3  
Member
Thanks Meter: 10
 
83 posts
Join Date:Joined: Mar 2011
Quote:
Originally Posted by welder73

Delete CellBroadcastReceiver.apk from the system/app.Make a backup of it first,just in case.

Sent from my Razr XT910

Thanks dude, solved my problem with CarbonRom, just renamed it from .apk to .bak.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes