Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] TWRP/CWM

OP bigbpc

11th May 2014, 03:53 AM   |  #1  
OP Junior Member
Flag South Bend
Thanks Meter: 0
 
4 posts
Join Date:Joined: Aug 2013
More
I am unable to mount system, data, pds, and modem. Rom installs fail. I've tried every version of TWRP for asanti_c on TWRP's website.
I've tried with CWM 6.0.1.3 Same results.

Some of the TWRP versions allowed internal storage to mount but data still would not.
I've tried RSD 5.7 with the last sprint firmware (I have the sprint Photon Q).

Device boots straight into fast boot unless I hold Vol Up.

I've read/research other forum posts, and tried to apply fixes.

History:
I unlocked Bootloader and Rooted fine when I originally got the device, I then Tried Mokee. The install of moke had some mount Errors, but I tried to boot into system anyway. It booted fine, but all my apps were still installed(couldn't mount data in TWRP). Rom worked fine as was. Then I decided I wanted to go back to stock before my trip to Canada from the States next week. Restore of my backup wouldn't work, failed to mount. Tried RSD, had to remove the 2 get_ver. and Failed on step 18/32 system.img.

Every manual fastboot command comes up with <bootloader> variable not supported.
Flashes to Recovery and Boot say they went okay, still get variable not supported tho.
System ends ok, but lots of little errors with the phrase "do not care" listed in the middle of the line. tried fastboot erase system but do not have permission. No security restriction on the platform-tools folder.

Any ideas, suggestions, fixes?
Attached Files
File Type: txt recovery.txt - [Click for QR Code] (12.0 KB, 5 views)
Last edited by bigbpc; 11th May 2014 at 04:05 AM. Reason: Attached TWRP recovery log.
11th May 2014, 10:05 PM   |  #2  
OP Junior Member
Flag South Bend
Thanks Meter: 0
 
4 posts
Join Date:Joined: Aug 2013
More
Thumbs up
I found an updated RSD Lite (Link Here) within the XDA forums. Ran all the way through, and restored to full factory.

Quote:
Originally Posted by bigbpc

I am unable to mount system, data, pds, and modem. Rom installs fail. I've tried every version of TWRP for asanti_c on TWRP's website.
I've tried with CWM 6.0.1.3 Same results.

Some of the TWRP versions allowed internal storage to mount but data still would not.
I've tried RSD 5.7 with the last sprint firmware (I have the sprint Photon Q).

Device boots straight into fast boot unless I hold Vol Up.

I've read/research other forum posts, and tried to apply fixes.

History:
I unlocked Bootloader and Rooted fine when I originally got the device, I then Tried Mokee. The install of moke had some mount Errors, but I tried to boot into system anyway. It booted fine, but all my apps were still installed(couldn't mount data in TWRP). Rom worked fine as was. Then I decided I wanted to go back to stock before my trip to Canada from the States next week. Restore of my backup wouldn't work, failed to mount. Tried RSD, had to remove the 2 get_ver. and Failed on step 18/32 system.img.

Every manual fastboot command comes up with <bootloader> variable not supported.
Flashes to Recovery and Boot say they went okay, still get variable not supported tho.
System ends ok, but lots of little errors with the phrase "do not care" listed in the middle of the line. tried fastboot erase system but do not have permission. No security restriction on the platform-tools folder.

Any ideas, suggestions, fixes?

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes