Post Reply

[Help] Sony Ericcson XPERIA X8 Restore FAILED

11th May 2014, 05:15 AM   |  #1  
OP Junior Member
Flag Mexico City
Thanks Meter: 0
 
5 posts
Join Date:Joined: May 2014
More
Hello, I'm new over here and I need some help

Some minutes ago I was restoring my phone to install a new custom rom, but when I was using xrecovery to backup all info, after all the process I was ready to install the rom, I have selected all the options and to make it more newer in the options, i have formatted system in the new rom application, so then ready to install rom, it wasn't located on my files on the sd on that moment, so to make appear file, I've restarted phone, now it has get bricked on the "Sony Ericcson" Logo... when I try to put him on flash mode it does not respond, What I can do to realive phone?

Thanks for help if someone comment on it
11th May 2014, 06:57 AM   |  #2  
Riir's Avatar
Senior Member
Flag San Francisco
Thanks Meter: 375
 
573 posts
Join Date:Joined: Jun 2013
More
Take a look at this post.

Sent from my HTC One_M8 using Tapatalk
11th May 2014, 08:08 AM   |  #3  
OP Junior Member
Flag Mexico City
Thanks Meter: 0
 
5 posts
Join Date:Joined: May 2014
More
Quote:
Originally Posted by Riir

Take a look at this post.

Sent from my HTC One_M8 using Tapatalk

Well, I'm trying the method, but one curious thing about the phone is that it does not respond at any way, trying to enter recovery or putting on flashmode does not connect, any other method to try?
11th May 2014, 09:23 PM   |  #4  
OP Junior Member
Flag Mexico City
Thanks Meter: 0
 
5 posts
Join Date:Joined: May 2014
More
Phone repaired succesfully with this method! can close post
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes