Post Reply

Notification from SPlanner and Alarm

OP --Rob--

9th May 2014, 09:07 AM   |  #1  
OP Member
Thanks Meter: 6
 
84 posts
Join Date:Joined: Jun 2011
Hey guys,
Does anyone have the same problem or a hint how to solve that:
I don't get any notifications from SPlanner appointments and the set alarm in the morning is also not shown on my watch.
On my Note3 I activated the instant notifications for that in the Gear Manager several times just to be sure.

Sent from my SM-N9005 using XDA Premium 4 mobile app
9th May 2014, 11:49 AM   |  #2  
Senior Member
League City, TX
Thanks Meter: 34
 
148 posts
Join Date:Joined: May 2009
Did you run through the Notifications section in Gear Manager on your phone? I personally don't see S Planner in the list. Alarm is in the first section. My alarms work for me every morning.
9th May 2014, 02:11 PM   |  #3  
Senior Member
Flag Montreal
Thanks Meter: 34
 
496 posts
Join Date:Joined: Mar 2007
More
Click image for larger version

Name:	uploadfromtaptalk1399640977906.jpg
Views:	84
Size:	116.7 KB
ID:	2734263
Schedule must be checked, and you should receive them on your watch no problem... You will be able to snooze or stop the schedule notification from the watch.

Sent from my SM-G900W8 using Tapatalk
The Following User Says Thank You to big samm For This Useful Post: [ View ]
11th May 2014, 10:27 PM   |  #4  
OP Member
Thanks Meter: 6
 
84 posts
Join Date:Joined: Jun 2011
Jep, checked everything, but no schedule or alarm notifications

Sent from my SM-N9005 using XDA Premium 4 mobile app
Attached Thumbnails
Click image for larger version

Name:	1399843663174.jpg
Views:	40
Size:	59.3 KB
ID:	2738552  
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes