Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,768,220 Members 45,467 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Issues on Video Playback with KitKat update

Tip us?
 
OscarMike16
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Apr 2014
Exclamation [Q] Issues on Video Playback with KitKat update

Hi all,

Since installing the update 3 weeks ago, I've been having major problems with video playback. Youtube works fine, but any other video stream or playing back local video files, it will stutter and blink repeatedly and the video will be unwatchable. I thought it was a conflicting app perhaps so I did a factory reset and it worked fine for 2 weeks up until yesterday when it started again. I had installed allcast yesterday so thought that might be it, well I uninstalled and the problem is still there.

Does anyone have any solutions? I know there is a few of you with the same issues.
 
elzeus
Old
#2  
Senior Member
Thanks Meter 32
Posts: 147
Join Date: Jun 2012
There is one fix that works but it can break some of Google's apps (mainly google play movies/shows). Enable developer options in the settings (I think you have to tap on your android version in the About->Status menu repeatedly until you get the prompt to enable the developer settings. Then there is an option that says "Disable UI overlay" or something like that make sure to check that box and your videos will work again. It's up to Samsung to fix it with firmware as it was working fine in 4.3.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes