Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,737,173 Members 41,029 Now Online
XDA Developers Android and Mobile Development Forum

android-wifi-tether fast at first then slow until restart of phone

Tip us?
 
ReproOne
Old
#1  
Member - OP
Thanks Meter 2
Posts: 53
Join Date: Aug 2010
Default android-wifi-tether fast at first then slow until restart of phone

I am having an issue with android-wifi-tether. Once I start my phone and then the tether, the speeds are at full LTE speeds. If I stop the tether and restart it later, the download speeds are less than 1MB down, but the up speeds are still good.

If I then restart my EVO 4G LTE, it works again until the app is closed and then restarted. My phone is rooted with this method: http://forum.xda-developers.com/show....php?t=1770501

Any ideas on how to resolve it being slow the second time unless I restart the phone?
 
Jason021680
Old
#2  
Senior Member
Thanks Meter 48
Posts: 110
Join Date: Mar 2012
May want to put some info about your phone up.

Sent from my EVO using XDA Premium 4 mobile app
 
ReproOne
Old
#3  
Member - OP
Thanks Meter 2
Posts: 53
Join Date: Aug 2010
Quote:
Originally Posted by Jason021680 View Post
May want to put some info about your phone up.

Sent from my EVO using XDA Premium 4 mobile app
What should I post to provide more info besides what I put in the original post. It is the HTC EVO 4G LTE with stock ROM rooted per the instructions in the link in my original post. If there is anything else I can provide that may help someone diagnose what is going on, just tell me what.

I appreciate any assistance.
 
AarSyl
Old
#4  
AarSyl's Avatar
Senior Member
Thanks Meter 705
Posts: 1,761
Join Date: Aug 2012
Location: NJ
What Android version are you running? Are you using 4.1.1 or are you using 4.3? I'm assuming that you have 4.1.1, since you still use Android WiFi Tether.
 
ReproOne
Old
#5  
Member - OP
Thanks Meter 2
Posts: 53
Join Date: Aug 2010
I am running 4.1.1.
 
ReproOne
Old
#6  
Member - OP
Thanks Meter 2
Posts: 53
Join Date: Aug 2010
Quote:
Originally Posted by ReproOne View Post
I am running 4.1.1.
Anyone have suggestions?
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

Port Sony Xperia Themes to CyanogenMod 11 with Ease

In addition the obvious proficiency with graphics, creating agood Android theme … more

Cell Phone SIM Unlock Bill Just Steps Away from President’s Desk

For all those who believe that Cinderella stories don’t actually … more

Get Your Cargo to its Destination in 4×4 Military Operations Reborn

Racing games have evolved quite a bit since the days of Pole … more