FORUMS

Which OEM Would You Like to Help?

Most manufacturers have moments of greatness and moments of decadence, and in the past few years … more

Root T-Mobile S6/Edge on 5.1.1 Without Tripping Knox

If you purchase phones from a carrier, you may be no stranger to the difficulties … more

IonVR Coming Soon, HTC M9 Dev Edition Gets Android 5.1 – XDA TV

The HTC M9 Developer Edition has received Android 5.1. That and … more

Android 5.1.1 Omni ROM For Motorola Xoom

Back in Feb 2011, the Motorola Xoom became the first device to be sold with Android 3.0 … more

android-wifi-tether fast at first then slow until restart of phone

188 posts
Thanks Meter: 15
 
By ReproOne, Senior Member on 3rd May 2014, 07:48 PM
Post Reply Subscribe to Thread Email Thread
I am having an issue with android-wifi-tether. Once I start my phone and then the tether, the speeds are at full LTE speeds. If I stop the tether and restart it later, the download speeds are less than 1MB down, but the up speeds are still good.

If I then restart my EVO 4G LTE, it works again until the app is closed and then restarted. My phone is rooted with this method: http://forum.xda-developers.com/show....php?t=1770501

Any ideas on how to resolve it being slow the second time unless I restart the phone?
 
 
5th May 2014, 11:55 PM |#2  
Senior Member
Thanks Meter: 51
 
More
May want to put some info about your phone up.

Sent from my EVO using XDA Premium 4 mobile app
6th May 2014, 01:46 AM |#3  
ReproOne's Avatar
OP Senior Member
Thanks Meter: 15
 
More
Quote:
Originally Posted by Jason021680

May want to put some info about your phone up.

Sent from my EVO using XDA Premium 4 mobile app

What should I post to provide more info besides what I put in the original post. It is the HTC EVO 4G LTE with stock ROM rooted per the instructions in the link in my original post. If there is anything else I can provide that may help someone diagnose what is going on, just tell me what.

I appreciate any assistance.
8th May 2014, 10:55 PM |#4  
AarSyl's Avatar
Senior Member
Flag NJ
Thanks Meter: 811
 
More
What Android version are you running? Are you using 4.1.1 or are you using 4.3? I'm assuming that you have 4.1.1, since you still use Android WiFi Tether.
9th May 2014, 02:54 PM |#5  
ReproOne's Avatar
OP Senior Member
Thanks Meter: 15
 
More
I am running 4.1.1.
12th May 2014, 12:40 AM |#6  
ReproOne's Avatar
OP Senior Member
Thanks Meter: 15
 
More
Quote:
Originally Posted by ReproOne

I am running 4.1.1.

Anyone have suggestions?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes