Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,731,985 Members 41,284 Now Online
XDA Developers Android and Mobile Development Forum

Phone having issues copying files from computer.

Tip us?
 
johnequickiii
Old
#1  
johnequickiii's Avatar
Senior Member - OP
Thanks Meter 3
Posts: 269
Join Date: May 2010
Location: Lebanon, NJ
Default Phone having issues copying files from computer.

Hey. I suddenly have this issue. My phone is starting to refuse copying files sometimes. Don't know why. Including a pic of the error message I get.

Anyone have an idea?

Sent from my HTCONE using XDA Premium 4 mobile app
Attached Thumbnails
Click image for larger version

Name:	1399270445699.jpg
Views:	25
Size:	204.6 KB
ID:	2726459  
 
dafluke24
Old
#2  
Senior Member
Thanks Meter 69
Posts: 131
Join Date: Mar 2011
Location: DFW
Quote:
Originally Posted by johnequickiii View Post
Hey. I suddenly have this issue. My phone is starting to refuse copying files sometimes. Don't know why. Including a pic of the error message I get.

Anyone have an idea?

Sent from my HTCONE using XDA Premium 4 mobile app
I've had this issue when copying alot of files (gigs at a time). I think it has to do with the time limit you set to lock your phone. Once the timer hits and your phone is locked (meaning you need to enter pin or lockscreen pattern to unlock), it'll disconnect the usb connection as well.

What I tend to do is every once in awhile, I'll tap the screen to make sure it stays on and unlocked. Haven't had this issue since then.

Hope that helps in your case.
 
johnequickiii
Old
#3  
johnequickiii's Avatar
Senior Member - OP
Thanks Meter 3
Posts: 269
Join Date: May 2010
Location: Lebanon, NJ
It's just strange though. I never had this issue before. Also, it does this when trying to copy playlist files and it started doing it when trying to copy folders. Files were fine, but folders weren't. So weird.

Sent from my HTCONE using XDA Premium 4 mobile app
 
slimbrady
Old
#4  
slimbrady's Avatar
Senior Member
Thanks Meter 37
Posts: 148
Join Date: Oct 2013
Location: San Diego
Quote:
Originally Posted by johnequickiii View Post
It's just strange though. I never had this issue before. Also, it does this when trying to copy playlist files and it started doing it when trying to copy folders. Files were fine, but folders weren't. So weird.

Sent from my HTCONE using XDA Premium 4 mobile app
Are you using the OEM USB cable for your transfer? I've got several micro USB cables but only one of them works reliably (the OEM one). It's also possible the OEM cable is going bad if you've had it a while. Maybe you have some extra cables you can test it with?
 
johnequickiii
Old
#5  
johnequickiii's Avatar
Senior Member - OP
Thanks Meter 3
Posts: 269
Join Date: May 2010
Location: Lebanon, NJ
Surprisingly, I was using it. I used the cable from my EVO 3d for the longest time without issues, but as soon as use the OEM one I start having issues.

Sent from my HTCONE using XDA Premium 4 mobile app
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes