Lollipop for OnePlus One Enters Testing Stage

Cyanogen just announced on their twitter that their CyanogenMod Lollipop build for the OnePlus … more

Xiaomi Business Model Unlike Usually Conceived

This article explains how Xiaomi sells phones not just to be a mobile OEM, but also to seed … more

Note 4 Launcher Theme Collection

If you like the features and integration of the TouchWiz Launcher on your Note 4, FrenchFamousTeam put … more

Verizon Allows Customers to Opt Out of Supercookies

Following the controversy that Verizon’s zombie “supercookies” … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Thread Deleted

[Q] S Beam Broke Video

OP VolcanicSkunk

Prev Previous Post   Next Post Next
12th May 2014, 03:45 AM   |  #1  
VolcanicSkunk's Avatar
OP Senior Member
Flag Ohio
Thanks Meter: 234
 
966 posts
Join Date:Joined: Apr 2010
More
My wife has a Sprint S4 that is totally stock, no root or anything, never has been. We took a video yesterday (stored on sd card) and we went to send it via S Beam to her mother today who has a stock, non-rooted S3 (Sprint too). They both had low battery; my wife's was around 3% and her mom's was around 10%. When I tried to make the transfer, it appeared successful, but the video on her mom's phone wouldn't work. I assumed there was too little battery to complete the transfer, so I figured we'd just email it from home. Now the video won't work on my wife's phone, or my computer. The file shows as being 0kb even though it shows a duration of one minute and fifty two seconds.

Is this a known issue, and is there any way to recover the file?
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes