Project Ara Smartphone Will Run Modified Android L with Hot Swapping

Project Ara is a very exciting topic–both for hardware and … more

Streamline Android Theme Customization with Graphic Porter

I dont have a custom theme on my Android phone, and the reason for this is because … more

Boost the Brightness of Your Sony Xperia Z1’s LED

I think the last time anyone has ever used a physical torch to find their earphones, … more

XDA Xposed Tuesday: Modify the Look of Your Volume Control – XDA TV

How many screenshots have you seen with a volume status bar in the … more
Thread Deleted

[Q] S Beam Broke Video

Prev Previous Post   Next Post Next
12th May 2014, 02:45 AM   |  #1  
VolcanicSkunk's Avatar
OP Senior Member
Flag Ohio
Thanks Meter: 233
 
966 posts
Join Date:Joined: Apr 2010
More
My wife has a Sprint S4 that is totally stock, no root or anything, never has been. We took a video yesterday (stored on sd card) and we went to send it via S Beam to her mother today who has a stock, non-rooted S3 (Sprint too). They both had low battery; my wife's was around 3% and her mom's was around 10%. When I tried to make the transfer, it appeared successful, but the video on her mom's phone wouldn't work. I assumed there was too little battery to complete the transfer, so I figured we'd just email it from home. Now the video won't work on my wife's phone, or my computer. The file shows as being 0kb even though it shows a duration of one minute and fifty two seconds.

Is this a known issue, and is there any way to recover the file?
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes