Exclamation Ask and development, Note 10.1 2014 Launcher

It happens and I want the "LAUNCHER" galaxy note 10.1 of the 2014 edition Well, looking at the file "AndroidManifest" appears a code that says. "VersionName = 4.4.2-P600UEUCND2" and my question is: If that replacement by "4.4.2-N8000 ..." work?

What else should I edit?, How do I edit it right?

I would like to also install the camera in the 2014 version

What should I change so that it can be installed in the "galaxy note 10.1" 2012 edition?

If you would also be interested to try and help them pass the link of the original:
https://www.dropbox.com/sh/2s7ip3lrm...msungStuff.zip

Thanks