Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

"No command" error in t217s stock recovery.

OP cybernetic-humanoid

12th May 2014, 01:22 PM   |  #1  
cybernetic-humanoid's Avatar
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Mar 2014
Got a t217s free from sprint, took it home and rooted it using kingoroot(kingo worked wonderfully prior to the NB8 update). then a few weeks later I got the notification for a software update(the NB8 update). Without unrooting, I downloaded it, and it successfully installed. Whent to re-root with kingo and it failed to root(tried all the troubleshooting steps), then I tried oneclickroot and it said I was already rooted, however rootchecker said I wasn't, and none of my root programs worked. So I decided to install cwm recovery and installed superSU, regained root access and didnt really think much of it. Then the word surfaced that we might be getting yet another update(although its not likely) I decided to revert back to a stock recovery. Upon doing so, I booted into recovery and saw the words "no command", and when I selected reboot, it said "error" yet proceeded to boot up normally so I didn't think much of it. Then I wanted to wipe my cache partition and discovered that when I select "wipe cache partition" it says "error" and proceeds to boot up.

I have tried re flashing stock recovery multiple times, with files from multiple sources to make sure its not just a bad download. I have tried factory reset and a fresh flashing of the stock firmware using odin. All to no avail.

Sent from my SM-T217S using XDA Free mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes