FORUMS

Problems with SD card - and losing parts of pictures

27 posts
Thanks Meter: 0
 
By FroyoYo-Yo, Junior Member on 11th May 2014, 11:48 PM
Post Reply Subscribe to Thread Email Thread
Please help. I have several problems.

My phone has original software, If I need to give you some info on it, tell me and Ill answer. No ROM is installed by me - is what im saying.

Problems :

1. After unplug the phone from PC, Micro SD card will not load back on. Its missing untill I restart the whole phone.

2. I have like 300 photos, and for some reason 5% of them are RUINED. They are partially or entirely dicoloured or black. And what is even more confusing - sometimes that defect shows only after choose that picture. So, for a split second its OK, and then it get covered with black or some other color blocks. Is it the RAM? Its not full, so im confused.

I tried to update the phone via USB cable or online, but I dont know how cuz there is no update online, so maybe I need to download it manually?. Please help me, tell me what to download, or what ever I need to do.

Thank you.
 
 
11th May 2014, 11:54 PM |#2  
OP Junior Member
Thanks Meter: 0
 
More
Here is the example. This little box of image you see it obviously only part of whole image, but what is weird is that 1 scond before this sreenshot - that part was black and the other part of the picture was visible.

so im still hoping those pictures are not lost. But when i send them via email to my pc, its black too..
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-05-12-00-50-13.png
Views:	28
Size:	60.4 KB
ID:	2738689  
Last edited by FroyoYo-Yo; 11th May 2014 at 11:56 PM.
Mr.DonDroid
12th May 2014, 08:55 AM |#3  
Guest
Thanks Meter: 0
 
More
Quote:
Originally Posted by FroyoYo-Yo

Here is the example. This little box of image you see it obviously only part of whole image, but what is weird is that 1 scond before this sreenshot - that part was black and the other part of the picture was visible.

so im still hoping those pictures are not lost. But when i send them via email to my pc, its black too..

And when connected via usb? Can you see them on your pc?
12th May 2014, 12:58 PM |#4  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Mr.DonDroid

And when connected via usb? Can you see them on your pc?

I connected with USB and HiSuite, and there i no difference - parts of those pictures are missing.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes