Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Samsung double time [Flashing Problem]

OP migui0401

12th May 2014, 07:07 AM   |  #1  
migui0401's Avatar
OP Senior Member
Flag puerto plata
Thanks Meter: 192
 
227 posts
Join Date:Joined: Jul 2013
More
Hi all, i really hope someone can help me, i got my htc sensation broken and a friend left me his Samsung Double until I can e new phone. }
Here is the problem: I downloaded the firmware for this from a mirro, cause the sammobile's link is broken. I tried to flash the firmware with Odin 1.85 and when hit Start after some seconds the phones turn off and start ti charge. I wanna know how can i fix this, this phone has wifi error and the microphone is not working, without that is not a decent phone, PLEASE!!!
Last edited by migui0401; 12th May 2014 at 07:09 AM. Reason: God Is Great!!!
The Following User Says Thank You to migui0401 For This Useful Post: [ View ]
12th May 2014, 08:27 AM   |  #2  
aureljared's Avatar
Senior Member
Flag Quezon City
Thanks Meter: 463
 
709 posts
Join Date:Joined: May 2013
More
Quote:
Originally Posted by migui0401

Hi all, i really hope someone can help me, i got my htc sensation broken and a friend left me his Samsung Double until I can e new phone. }
Here is the problem: I downloaded the firmware for this from a mirro, cause the sammobile's link is broken. I tried to flash the firmware with Odin 1.85 and when hit Start after some seconds the phones turn off and start ti charge. I wanna know how can i fix this, this phone has wifi error and the microphone is not working, without that is not a decent phone, PLEASE!!!

Are you sure you're in Download mode and the firmware you selected is beside PDA/AP in Odin?

Sent from my GT-I8730 using Tapatalk
12th May 2014, 03:26 PM   |  #3  
migui0401's Avatar
OP Senior Member
Flag puerto plata
Thanks Meter: 192
 
227 posts
Join Date:Joined: Jul 2013
More
Quote:
Originally Posted by aureljared

Are you sure you're in Download mode and the firmware you selected is beside PDA/AP in Odin?

Sent from my GT-I8730 using Tapatalk

Yes, i am. But the get out of the download mode when odin is step "SetupConnection!
The Following User Says Thank You to migui0401 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes