Prepare Your Build Machines: Ubuntu 14.10 Utopic Unicorn Now Official

Today is an important day for any and all Linux enthusiasts. One of the … more

Track the Time You Waste on Social Media with Socials Addict

When you use your phone, you often don’t even realize how much time you … more

Document the Story of Your Social Life with 8tory

The different forms of social media are growing every day. It’s hard to imagine a day … more

Make Calling Your Loved Ones Easier and Cheaper this Diwali

Diwali, or Deepawali as some Indians call it, is the pride and joy of Indian … more
Post Reply

Xperia SP boot loop

OP Easa1912

12th May 2014, 02:52 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: May 2014
Hello,

I unlocked bootloader on my SP and flashed it with DooMKernel. Then, i installed Cyanogenmod. But i flashed it with doom again. Now, i am stuck in boot loop. It just shows doomkernel loading, and then some graphical artifacts, and then restarts itself

What i should do ?
12th May 2014, 02:59 PM   |  #2  
Senior Member
Thanks Meter: 2,156
 
4,298 posts
Join Date:Joined: Jul 2012
DoomKernel only works on Stock Based ROMS
So reflash CM
12th May 2014, 03:03 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: May 2014
Thats the problem i wont get into recovery ! I just see Doomlord screen and then some mumbo jumbo with black lines and blue screen
12th May 2014, 03:18 PM   |  #4  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: May 2014
Okay now i flashed stock kernel with CWM and TWRP but i can no more install Cyanogenmod, installation fails...
12th May 2014, 03:38 PM   |  #5  
Senior Member
Thanks Meter: 2,156
 
4,298 posts
Join Date:Joined: Jul 2012
Reflash stock and start over.... That is all you can do now since the recovery seems to be gone?
(Or try advanced kernel with recovery in it)
12th May 2014, 03:45 PM   |  #6  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: May 2014
Okay it worked ! I flashed it with this kernel

http://forum.xda-developers.com/show....php?t=2646193

And then just wiped data and installed android, worked like a charm...
12th May 2014, 03:54 PM   |  #7  
Senior Member
Thanks Meter: 2,156
 
4,298 posts
Join Date:Joined: Jul 2012
Great
Enjoy your revived PHone

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes