HTC Sense Camera & Gallery for M8 GPE Lollipop

If you are running a GPE ROM and miss the sense gallery and camera, this flashable zip by … more

XenonHD Unofficial AOSP-based ROM for Find 7a

XDA Recognized Contributor uppon2 & Team Horizon are bringing the Oppo … more

Sunshine Compatible with HTC One M9

Two Senior Recognized Developers jcase and beaups officially released a new version of Sunshine. … more

CyanogenMod 12.1 for YU Yureka

YU Yureka recently received an official Cyanogen OS 12S update. If you prefer to use a newer revision of … more
Post Reply Subscribe to Thread Email Thread

[Q] Can't Boot to Manual Recovery

12th May 2014, 05:42 PM |#1  
OP Member
Thanks Meter: 1
 
31 posts
Join Date:Joined: May 2014
Hi guys. Since flashing Beans version of KitKat for my Note 3 my phone will no longer boot to manual recovery (volume up, home, power). The phone goes into a boot loop. The phone does reboot normally after the battery is pulled.

Any ideas on what's causing this and how to fix it? Any and all help is appreciated.

Thanks.
 
 
12th May 2014, 07:18 PM |#2  
Quote:
Originally Posted by sugelover

Hi guys. Since flashing Beans version of KitKat for my Note 3 my phone will no longer boot to manual recovery (volume up, home, power). The phone goes into a boot loop. The phone does reboot normally after the battery is pulled.

Any ideas on what's causing this and how to fix it? Any and all help is appreciated.

Thanks.

Are you just trying to access safestrap ?
13th May 2014, 12:53 AM |#3  
OP Member
Thanks Meter: 1
 
31 posts
Join Date:Joined: May 2014
Quote:
Originally Posted by Bobby_z

Are you just trying to access safestrap ?

No safestrap works fine. I'm referring to the manual recovery mode of the phone. Volume up - Home - Power when the phone is powered off.

If I attempt to reboot to the stock recovery menu (either via the above mentioned method or even after installing the option with Wanam) I get a boot loop.
Last edited by SugeLover; 13th May 2014 at 12:58 AM.
13th May 2014, 02:28 AM |#4  
Never had that issue I did notice when running it I couldn't use the emulator script to enter recovery but was able to power off and manually enter it. Might try to re flash and wipe I don't know if that will fix your issue or not.

Sent from my SM-N900V using XDA Free mobile app
13th May 2014, 03:10 AM |#5  
OP Member
Thanks Meter: 1
 
31 posts
Join Date:Joined: May 2014
Quote:
Originally Posted by Bobby_z

Never had that issue I did notice when running it I couldn't use the emulator script to enter recovery but was able to power off and manually enter it. Might try to re flash and wipe I don't know if that will fix your issue or not.

Sent from my SM-N900V using XDA Free mobile app

I've tried reflashing and wiping already. No luck.
13th May 2014, 04:34 PM |#6  
Not sure then best advise I could give you is stay on 4.3 for a while I didn't really think 4.4 was that great plus not a lot of rom option's just yet.

Sent from my SM-N900V using XDA Free mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes