Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

question mark in battery icon

OP scheutz2002

8th May 2014, 07:38 PM   |  #1  
OP Junior Member
Flag Strong City, KS
Thanks Meter: 0
 
2 posts
Join Date:Joined: May 2014
More
On Driod razr, I see a question mark inside a big battery icon when trying to boot, either into recovery or normally. I made a factory cable according to instructions and also have a cable that came with the phone, which I presume is the oft-mentioned "factory cable" Neither cable, neither plugged in to a computer nor a wall charger, and left for hours, does any good. When I plug in to a computer, I see the white light, but my kernel log (Linux Mint) shows no messages at all, so I can't access the device storage via adb or direct file system mount, as I used to be able to do.
12th May 2014, 06:43 PM   |  #2  
OP Junior Member
Flag Strong City, KS
Thanks Meter: 0
 
2 posts
Join Date:Joined: May 2014
More
This turned out to be, in part, a discharged battery problem. After no success with factory cables, I opened the case and connected directly to the battery. After that, I was able to use droid razr utility to reinstall jellybean. That left me with an entirely different problem, but that will be a different thread.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes