Post Reply

GSM issue. Can't connect

12th May 2014, 02:36 PM   |  #1  
luki30210's Avatar
OP Junior Member
Flag Zawadka
Thanks Meter: 1
 
29 posts
Join Date:Joined: Sep 2013
More
After downgrade, root and S-OFF my Desire S can't connect to any mobile network. I think I broken CID, becouse I had done all changes without GoldCard. Do you have any idea how can I fix it? Or bring my old software back at least? Plz help.
12th May 2014, 03:24 PM   |  #2  
teadrinker's Avatar
Senior Member
Thanks Meter: 485
 
1,122 posts
Join Date:Joined: Jun 2012
More
Don't think it can be anything to do with not using a goldcard, if that was an issue, downgrading wouldn't have worked.

Which rom have you installed? Did you wipe all partitions (apart from sd card)? Have you tried any different roms to see if that makes a difference? Are you using GSM or UMTS?

It's possible that upgrading your radio might solve the problem, as you will have an old radio (from the downgrade process), but be careful! If something goes wrong flashing the radio it could brick your phone.
12th May 2014, 05:56 PM   |  #3  
luki30210's Avatar
OP Junior Member
Flag Zawadka
Thanks Meter: 1
 
29 posts
Join Date:Joined: Sep 2013
More
I was trying almost all radios from this site: http://cmw.cmfs.me/saga/radio/. One of them made my phone was vibratig every few seconds so I flashed original one. I have installed RUU_Saga_HTC_Europe_1.28.401.1_Radio_20.28b.30.080 5U_38.03.02.11_M_release_177977_signed to downgrade hboot and after that CM11 (http://forum.xda-developers.com/show....php?t=2467013). I'm using GSM (in my area there is not UMTS).

Screen of menu "Phone info" (*#*#3646#*#*)
Last edited by luki30210; 12th May 2014 at 06:12 PM. Reason: screen
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes