Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Has anyone successfully unlocked/rooted +s-offed this new Harmon Kardon edition?

OP koolcat7

11th May 2014, 08:27 AM   |  #1  
koolcat7's Avatar
OP Member
Thanks Meter: 2
 
83 posts
Join Date:Joined: Jun 2011
Just wondering if anyone has picked up the new "Harmon Kardon" M8 phone and got s-off via firewater.
11th May 2014, 01:44 PM   |  #2  
dreDrennon1's Avatar
Senior Member
Flag Nashville
Thanks Meter: 309
 
1,577 posts
Join Date:Joined: Jun 2010
Donate to Me
More
I don't have it but if you look in the Harmon Kardon thread in general a posted that all of the current root and s-off methods work

Sent from my 831C using XDA Premium 4 mobile app
The Following User Says Thank You to dreDrennon1 For This Useful Post: [ View ]
12th May 2014, 01:49 AM   |  #3  
Member
Flag Shoreview, MN
Thanks Meter: 4
 
64 posts
Join Date:Joined: Apr 2012
Donate to Me
More
I have succesfully unlocked rooted and s-offed the new harmon kardon edition without a problem.
Last edited by Original T; 12th May 2014 at 01:52 AM. Reason: no quote
The Following User Says Thank You to Original T For This Useful Post: [ View ]
12th May 2014, 05:11 PM   |  #4  
Senior Member
Flag Ft. Lauderdale
Thanks Meter: 17
 
114 posts
Join Date:Joined: Sep 2012
More
Quote:
Originally Posted by Original T

I have succesfully unlocked rooted and s-offed the new harmon kardon edition without a problem.


Ive been trying Firewater all morning. Used it on my LTE no problem. I keep getting "device not found" Ive uninstalled HTC sync and made sure all lates HTC drivers are installed. Hboot sees it connected to usb. Fastboot unchecked and debugging is checked.


Nevermind, I was trying to run it in Hboot. Ran from Android, all good. Noob mistake.
Last edited by drich66; 12th May 2014 at 05:40 PM. Reason: fixed
12th May 2014, 07:04 PM   |  #5  
Member
Flag Shoreview, MN
Thanks Meter: 4
 
64 posts
Join Date:Joined: Apr 2012
Donate to Me
More
Quote:
Originally Posted by drich66

Ive been trying Firewater all morning. Used it on my LTE no problem. I keep getting "device not found" Ive uninstalled HTC sync and made sure all lates HTC drivers are installed. Hboot sees it connected to usb. Fastboot unchecked and debugging is checked.


Nevermind, I was trying to run it in Hboot. Ran from Android, all good. Noob mistake.

Glad to hear u got it figured out.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes