FORUMS

Top Forum Discussions

[SS/DS] List of bugs present in 4.3 update

489 posts
Thanks Meter: 608
 
Post Reply Subscribe to Thread Email Thread
30th April 2014, 02:57 PM |#61  
mbc07's Avatar
OP Senior Member
Thanks Meter: 608
 
Donate to Me
More
Couldn't reproduce here, using the stock camera from 4.3 update, the recorded videos are normal...
The Following User Says Thank You to mbc07 For This Useful Post: [ View ]
 
 
30th April 2014, 03:43 PM |#62  
Junior Member
Flag Semarang
Thanks Meter: 1
 
More
solved, I'm flashing back to stock with flash tools and its going normal, maybe there something break part when lastday I flashing from CWM.
5th May 2014, 10:59 AM |#63  
Junior Member
Thanks Meter: 0
 
More
thaaaaaaaaaaaaaaaaanks
12th May 2014, 05:54 PM |#64  
Junior Member
Thanks Meter: 1
 
More
thank you sony for ****ing my xperia m
updated to 4.3 and my phone now lags worse than my old 200mb ram galaxy y..... cameras improved a lot though my phone heats up a lot and battery drains faster ......
The Following User Says Thank You to dxkiller For This Useful Post: [ View ]
12th May 2014, 06:13 PM |#65  
paper13579's Avatar
Senior Member
Flag dublin
Thanks Meter: 264
 
More
Quote:
Originally Posted by dxkiller

updated to 4.3 and my phone now lags worse than my old 200mb ram galaxy y..... cameras improved a lot though my phone heats up a lot and battery drains faster ......

Quite a few people seem to have your issue. I didn't get anything like that when i updated

Sent from my C2004 using Tapatalk
Post Reply Subscribe to Thread

Tags
15.4.a.0.23, 15.5.a.0.18, 4.3, bug, list

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes