Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[HELP TROUBLESHOOTING] Pantech cant sign in to google play store

OP Cristiandando

12th May 2014, 08:46 PM   |  #1  
Cristiandando's Avatar
OP Junior Member
Flag Cayey
Thanks Meter: 1
 
7 posts
Join Date:Joined: Nov 2013
More
Hi guys, I have a Pantech Breackout from open Mobile in Puerto Rico, every app worked fine, but I decided to root it and install market unlocker.apk and freedom.apk to get free apps and something went wrong and messed up google playand its apps and it says no connection, or server error or something like that. I already tryed Wipe Dalvik Cache and didn'tfix the error; clear market unlocker cache, reinstall gapps, google services, restore, tryed vpn apps, unroot and notting have worked for me. Its driving me nuts and it has been 2 weeks already trying to get it fixed.
All I dont know is how to get theserver to get back to its original state so it goes trough and lets me sign in to my account.
Another thing I saw: the LTE arows did not flash when trying to connect to google servers.
Pantech breakout ADR-8995 Open Mobile Puerto Rico

Hopping someone will really help me!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes