FORUMS

[Q] Stuck at the Goolge Screen.

687 posts
Thanks Meter: 104
 
By l2icky, Senior Member on 12th May 2014, 10:57 PM
Post Reply Subscribe to Thread Email Thread
I was running Clean Rom and everything was working just fine. I flashed liquid and the touch wasn't working at all. I held the power down to reboot and the device would not completely reboot. It hung on the Google Screen, I booted into TWRP, the touch still wasn't working... At this point I attempted to flash 4.4.2 stock image, it hung on the google screen. I flashed it again. It booted up, went through the motions, then shut down, booted into fastboot to flash recovery, flashed recovery, hung at google. Since, I can not get passed the google screen and I have tried everything I could think of and everything I have found...

I have flashed stock images through cmd via fastboot, I have tried Wug's toolkit, I have tried android toolkit...

It'll boot into fastboot, but it will not boot into recovery, stock/custom.

I don't know what else to try..

Any ideas would be helpful.
 
 
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes