Post Reply

Odin Question for all

OP neil7398

12th May 2014, 10:50 PM   |  #1  
OP Member
Thanks Meter: 0
 
31 posts
Join Date:Joined: Oct 2009
HI everyone, I am making an observation and hoping for some feedback from those that are much more well versed in this subject than me...

On and off over the years, I have used ODIN for flashing various things...back to stock etc....I am by no means an authority but it seems to me that Odin is kind of unreliable at times. I always seem to get it to work but it seems I have to always close it and reopen it or change my usb ports...or reboot my pc etc... and so on...

Is this a common issue? Or could it be my PC at home? Maybe my usb cords?

I am looking for some feedback on this b/c it kind of holds me back from trying to flash new things to my s4....

Any feedback is appreciated...Thanks!

Neil
12th May 2014, 11:25 PM   |  #2  
Junior Member
Flag Kingston
Thanks Meter: 4
 
16 posts
Join Date:Joined: May 2014
More
Quote:
Originally Posted by neil7398

HI everyone, I am making an observation and hoping for some feedback from those that are much more well versed in this subject than me...

On and off over the years, I have used ODIN for flashing various things...back to stock etc....I am by no means an authority but it seems to me that Odin is kind of unreliable at times. I always seem to get it to work but it seems I have to always close it and reopen it or change my usb ports...or reboot my pc etc... and so on...

Is this a common issue? Or could it be my PC at home? Maybe my usb cords?

I am looking for some feedback on this b/c it kind of holds me back from trying to flash new things to my s4....

Any feedback is appreciated...Thanks!

Neil


It might your pc or usb, i use ODIN all the time and never experience any issues on my GS4 i337.

BE SURE TO HIT THAT THANKS BUTTON IF I HELPED
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes