Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] THL W200s bricked by Exchange "wipe data"

OP ChrisGrahamUK

13th May 2014, 01:44 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: May 2014
A collegue thought it would be interesting to see what the wipe data command on Exchange would do to my phone.
It appears to have bricked it.
The phone boots, shows the THL logo for a few seconds then shows a dark grey screen.
Is this phone recoverable.
I am a complete noob, first post, so if it is recoverable I'm going to need real step by step basic instructions.
Hope there is somebody who can help.
Thanks.
9th June 2014, 04:44 PM   |  #2  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jun 2014
Unhappy
Quote:
Originally Posted by ChrisGrahamUK

A collegue thought it would be interesting to see what the wipe data command on Exchange would do to my phone.
It appears to have bricked it.
The phone boots, shows the THL logo for a few seconds then shows a dark grey screen.
Is this phone recoverable.
I am a complete noob, first post, so if it is recoverable I'm going to need real step by step basic instructions.
Hope there is somebody who can help.
Thanks.

I got this result too...only grey screen after ThL logo. Can't get into neither recovery mode nor dowlnload mode. Please help
15th June 2014, 10:46 PM   |  #3  
Junior Member
Flag Bucharest
Thanks Meter: 0
 
9 posts
Join Date:Joined: Jun 2014
It happened to me too, exactly the same steps and now it is the same thing: logo and after that a black screen. Please, any solution? My wife is gonna kill me (it is her phone)
16th June 2014, 04:10 PM   |  #4  
Junior Member
Flag Bucharest
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jun 2014
A hard reset could save your life..

Press and hold the volume (-) button and then press the power button for about 3 seconds, release the volume (-) button when the screen comes and wait for repair menu. It's written in Chinese. Go to the part which is writing MMC at the end with the volume (-) button and press the power button. You are now in the hard reset menu, press the power button again and wait until the phone opens. That's all. You will lose all your programs which you installed before if you didn't back up before but the phone will work. I saved my W200S yesterday with same solution.
17th June 2014, 08:48 AM   |  #5  
Junior Member
Flag Bucharest
Thanks Meter: 0
 
9 posts
Join Date:Joined: Jun 2014
Thanks for your advice. I noticed the Chinese menu but I avoided it every time being afraid of not ruining something . Anyway, these days I've found out how to flash new ROMs so I am fooling around with trying different ROMs, I got allowance from my wife for this ). I am trying to fix an issue of the stock ROM, the proximity sensor doesn't light up the display when taking away from ear. The phone was not rooted so any attempt to enter engineering mode failed. Yesterday I discovered a MIUI ROM which looks very stylish and it solved the proximity sensor and even added the notification LED option (this was not included in the stock ROM). Now I have to test the battery life.
Last edited by futurebreeze2014; 17th June 2014 at 08:54 AM.
27th November 2014, 01:33 AM   |  #6  
Junior Member
Flag Preili
Thanks Meter: 0
 
12 posts
Join Date:Joined: Nov 2014
Donate to Me
Quote:
Originally Posted by motanbigcat

A hard reset could save your life..

Press and hold the volume (-) button and then press the power button for about 3 seconds, release the volume (-) button when the screen comes and wait for repair menu. It's written in Chinese. Go to the part which is writing MMC at the end with the volume (-) button and press the power button. You are now in the hard reset menu, press the power button again and wait until the phone opens. That's all. You will lose all your programs which you installed before if you didn't back up before but the phone will work. I saved my W200S yesterday with same solution.

I have the same problem with a black screen, the buttons do not work nothing happens Please help
27th November 2014, 10:07 AM   |  #7  
Junior Member
Flag Bucharest
Thanks Meter: 0
 
9 posts
Join Date:Joined: Jun 2014
THLW200S - Cyanogenmod 11
Hi, I solved all the issues of my THLW200S (lack of notification LED and improperly functioning of the proximity sensor) by flashing this ROM. I tried a few other ROM's but this one works flawlessly.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes